Author Topic: IPv6 support for Roundcube: 1.0.11 version  (Read 154 times)

Offline rakesh-roundcube

  • Newbie
  • *
  • Posts: 2
IPv6 support for Roundcube: 1.0.11 version
« on: September 12, 2017, 10:20:04 AM »
When we connect with IPv6 there is no editor for writing the email text and we get the errors about missing plugins.
Can you share the details about IPv6 support for Roundcube: 1.0.11 version
« Last Edit: September 13, 2017, 02:38:34 AM by rakesh-roundcube »

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,167
    • http://SKaero.com/
Re: IPv6 support for RoundCube 1.8 version
« Reply #1 on: September 12, 2017, 10:36:24 AM »
I'm not aware of any IPv6 problems in Roundcube so you problem is most likely something else. Also there isn't a Roundcube 1.8 version so I'm not sure what your using.

Offline rakesh-roundcube

  • Newbie
  • *
  • Posts: 2
Re: IPv6 support for Roundcube: 1.0.11 version
« Reply #2 on: September 13, 2017, 02:39:59 AM »
Sorry, it was mistake, correct version number is Roundcube: 1.0.11.
When we are accessing using IPv6, we are not able to compose the mail and send.

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,167
    • http://SKaero.com/
Re: IPv6 support for Roundcube: 1.0.11 version
« Reply #3 on: September 17, 2017, 03:01:13 PM »
What are the error messages that your getting when you try to connect?