Recent Posts

Pages: [1] 2 3 ... 10
1
API Based Plugins / Different logos for different domains in signatures
« Last post by poljakov on Today at 03:31:37 PM »
How could I use different logos if I have more domains maintained by Roundcube? I am using RoundcubePlus/Xsignature plugin.
2
is there anything in the roundcube error log?
3
Roundcube Discussion / Re: Roundcube account lockout
« Last post by JohnDoh on Today at 10:46:06 AM »
you should contact your email provider. roundcube is the name of the webmail client they are using
4
Theme Releases / Chameleon Blue - updated version for Roundcube 1.3
« Last post by tatra on Today at 10:25:07 AM »
Dear fellow Roundcubers.
I updated great Chameleon Blue skin to Roundcube version 1.3.
Enjoy.

Credits go to Kolab for original Chameleon skin and Anisotropic for first Chameleon Blue version.
5
General Discussion / received email subject appears as without subject
« Last post by daxeroxa on September 22, 2017, 03:16:33 PM »
hi

I have a problem with some accounts and some emails, when I receive an email from the inbox, the subject is displayed correctly, but when I open the mail, the subject appears as an issue and the content of the mail is blank.
The problem is erratic
Thank you very much for your support.
6
Roundcube Discussion / Roundcube account lockout
« Last post by skraptastic on September 22, 2017, 12:02:22 PM »
I have a user account that I only use occasionally and today I locked the account out again.  How do I remove the account lockout?  Last time I locked it out I had to wait 24 hours to get back into it.  Not sure where/how to configure the account lockout.  I mean I want it to lock accounts on successive bad passwords, I just want to be able to overide it when I know it is me that was being dumb.
8
General Discussion / Re: Roundcube problems
« Last post by yordis on September 20, 2017, 10:14:11 AM »
how can implemente message_before_send hooks pluggins, i dont know to do that
thank for your help
9
Resolved Issues / Re: [SOLVED] Invalid request. No data was saved
« Last post by ruller90 on September 20, 2017, 06:03:45 AM »
Maybe you have a Incorrect webmail configuration
On the webmail node you have:
# grep https /usr/share/psa-roundcube/config/main.inc.php | grep -v '/'
$rcmail_config['force_https'] = true;
$rcmail_config['use_https'] = true;
You should set one of the option to false
Try and let me know if it helped
10
Issues & Bugs / Re: roundcube show blank page
« Last post by JohnDoh on September 20, 2017, 02:32:12 AM »
You should not edit the content of defaults.inc.php because this file should be replaced during any upgrade. You should put your config vars in to config.inc.php. The contents of config.inc.php overrides defaults.inc.php.

PHP says the error is unexpected variable on line 378 so the error is probably in the provious line. Note: I mean the previous line of PHP not the comments.
Pages: [1] 2 3 ... 10