Recent Posts

Pages: [1] 2 3 ... 10
1
API Based Plugins / Re: Calendar Problem
« Last post by SKaero on October 19, 2017, 02:20:40 PM »
Well without the database changes it obvious that you'd get the storage error. What happened when you tried to import the calendar sql file?
2
Requests / Mailcow & Roundcube
« Last post by Duky on October 19, 2017, 08:49:32 AM »
Hey...

ich habe eine Frage und bin am Verzweifeln.
Ich habe mir einen Mailcow Mailserver erstellt und mich in Rouncube angemeldet.
Ich kann Emails versenden, aber keine erhalten. Laut Mailcow habe ich welche bekommen, dennoch werden sie nicht angezeigt...

Was soll ich tun?

PS. benutze Debian 8
3
API Based Plugins / Re: Calendar Problem
« Last post by y2050 on October 19, 2017, 03:05:26 AM »
I guess yes.


There was an error on installation step 4: mysql roundcubemail < drivers/database/SQL/mysql.initial.sql
on restoring database I got warning session table already exist.
4
API Based Plugins / Problem with managesieve
« Last post by giovannim on October 18, 2017, 02:50:56 PM »
Hi,
i have a Roundcube setup with sieve function, i need to select server using user domain from a database that have backend mapping, for example, we have:

- Webmail server
-proxy (only imap|pop3|smtp)
- mail server 1
- mail server 2

the problem is selecting right sieve server, i found this plugin that can be ok, but author say that is deprecated: https://github.com/JohnDoh/Roundcube-Plugin-SieveRules-Managesieve

i need the function:
// %s - domain name after the '@' from e-mail address provided at login screen

how to have it with official managesieve plugin?
5
Pending Issues / Re: Connection to IMAP server failed
« Last post by SKaero on October 18, 2017, 12:30:19 PM »
Something regarding your name server setup on the server is incorrect. Try using 127.0.0.1:143 and see if that works.
6
API Based Plugins / Re: Calendar Problem
« Last post by SKaero on October 18, 2017, 12:28:23 PM »
Did you follow the install instructions in the README file? 
7
Pending Issues / Connection to IMAP server failed
« Last post by BenB on October 18, 2017, 10:09:02 AM »
When trying to send emails from my Roundcube Webmail server I'm getting the following error:

Connection to IMAP server failed. Server Error: Could not connect to localhost:143: php_network_getaddresses: getaddrinfo failed: System error

I can telnet to localhost 143 and receive the following:

root@webmail:/home/ubuntu# telnet localhost 143 Trying 127.0.0.1... Connected to localhost. Escape character is '^]'. * OK [CAPABILITY IMAP4rev1 LITERAL+ SASL-IR LOGIN-REFERRALS ID ENABLE IDLE AUTH=PLAIN AUTH=LOGIN] Dovecot ready.

My /etc/hosts file seems to be setup correctly.

127.0.0.1 localhost localhost.localdomain 127.0.1.1 webmail.mydomain.co.uk webmail

The following lines are desirable for IPv6 capable hosts
::1 ip6-localhost ip6-loopback fe00::0 ip6-localnet ff00::0 ip6-mcastprefix ff02::1 ip6-allnodes ff02::2 ip6-allrouters ff02::3 ip6-allhosts

Running out of ideas as to what it could be, any help is appreciated

Thanks
8
API Based Plugins / Calendar Problem
« Last post by y2050 on October 18, 2017, 04:24:46 AM »
Hi This is my first post here sorry if its not in roght place Im not sure.

I installed Kolab calendar 3.3.4 on Roundcube 1.3.1. CentOS6, and have a problem:
For any event I want to add in Calendar I got eeror: An Error occurred! Failed to save Changes.
Could you please help to solve this problem?
9
API Based Plugins / Re: ident_switch plugin
« Last post by 5kyy on October 18, 2017, 12:34:49 AM »
Today, i run the composer again to reinstall the Plugin.

After reinstalltion the size() -> length values had to be replaced as in post above.

But after this, i get same error if i want to switch Accounts.

QWEL

without Account change.
10
Pending Issues / Re: How to modify TinyMCE toolbar
« Last post by JohnDoh on October 17, 2017, 02:39:24 AM »
so what you did was something like this:

Code: [Select]
--- a/program/js/editor.js  2017-10-15 07:34:57.004498382 +0100
+++ b/program/js/editor.js  2017-10-17 07:34:29.531100299 +0100
@@ -90,7 +90,7 @@
     $.extend(conf, {
       plugins: 'autolink charmap code colorpicker directionality link lists image media nonbreaking'
         + ' paste table tabfocus textcolor searchreplace spellchecker',
-      toolbar: 'bold italic underline | alignleft aligncenter alignright alignjustify'
+      toolbar: 'strikethrough bold italic underline | alignleft aligncenter alignright alignjustify'
         + ' | bullist numlist outdent indent ltr rtl blockquote | forecolor backcolor | fontselect fontsizeselect'
         + ' | link unlink table | $extra charmap image media | code searchreplace undo redo',
       spellchecker_rpc_url: abs_url + '/?_task=utils&_action=spell_html&_remote=1',

it works fine for me. I guess check where your browser is reading editor.js from and that in version your browser is using has the change in.
Pages: [1] 2 3 ... 10