Recent Posts

Pages: [1] 2 3 ... 10
1
Release Discussion / Re: PGP
« Last post by alec on Today at 02:18:43 AM »
I guess you're using Enigma plugin. That might be a general issue with pinentry. Enable enigma_debug and check the log. Check https://github.com/roundcube/roundcubemail/issues?q=is%3Aissue+pinentry+is%3Aclosed for possible solutions.
2
If you know all of the usernames you could use the virtuser_query plugin that comes with Roundcube to have a database look to translate john.doe@example.com => facilitymanagement-munich-2@example.org
3
Thanks for your quick reply!  :)
This shoud fix my problem. I'll try to implement this on monday.

But I totally forgot one special case:

There are some users with more than one mail address (mails are aggregated to one mailbox) and their imap username was set with their first activated address.
for example facilitymanagement-munich-2@example.org (first address) and john.doe@example.com (second address) lead to 33440055-33-0-facilitymanagement-munich-2 and your solution would make facilitymanagement-munich-2 out of it and so on...
Our hoster accepts all valid mail addresses als username in his (very ugly and outdated) webmailer. So John Doe was used to login as john.doe@example.com. I think john.doe would be ok too, but facilitymanagement-munich-2 is not 'optimal'. There are also a few persons who changed their surnames due to a marriage. Now they would have to use their old name again. To prevent this we would have to delete and recreate every affected account. Unfortunately there is no other way to change the imap username.  :(

Is there any simple supported suitable solution for individual 'username translation'? If not, I have to go the hard way (backup-delete-recreate-restore a lot of accounts).
4
Release Discussion / Re: PGP
« Last post by RPiperIV on July 20, 2017, 07:16:13 PM »
I am on shared hosting. It appears that RoundCube is not seeing my password. I had a : and a ! in the password for the PGP. Does one need to maybe make the password plain text? I have also tried sending with HTML and then a different test with plain text. When ever I tell it just to attach my public key it RoundCube will do so and when ever I tell it to encrypt the message it does. However when ever I try to sign any email I am sending up RoundCube will not send out the email.The hosting provider I use is A2 Hosting and I know there IMAP server is DevCot.
5
News & Announcements / Re: Can not connect to Roundcube from Client Machine
« Last post by jpegman on July 20, 2017, 06:17:33 PM »
Same problem on Win 10 at the same time - all my files and folders are blank. When i tried another webmail client (Horde) all is well on the server side - just the Roundcube client failed. Whew.

What was weird was that Roundcube said I had 31Mb of data (Email disk Usage) that I can delete - so all the data is there in all the folders but went to Roundcube disk usage utility. When I send myself an email to Roundcube, Roundcube shows receipt and then immediately thrashes it before it can even be seen in the inbox!
6
Release Discussion / PGP
« Last post by RPiperIV on July 20, 2017, 05:53:58 PM »
Just installed 1.3 on A2 hosting and also did the PGP mod and when I try to sign an email it will not let it send the email. I am putting in the PGP password correct. When I tell it not to sign the email the email is sent.
7
News & Announcements / Can not connect to Roundcube from Client Machine
« Last post by mailserver2 on July 20, 2017, 05:32:38 PM »
Good Day Admin and Users,

I have a project am working on that involves me using roundcube. I have installed roundcube, wamp and hmailserver on my server machine. Everything works perfectly but on the client i can not seem to login into the roundcube via web browser. What could be the problem please help me.  i have this running on windows 8 on the server and windows 7 on the client.

Thank you
8
Theme Releases / Re: Change menu background colour
« Last post by SKaero on July 20, 2017, 03:09:36 PM »
If you extend the Larry skin and only change the colors in the extend theme the changes wont be overwritten when you upgrade.
9
Theme Releases / Change menu background colour
« Last post by itmonitor on July 20, 2017, 02:37:12 PM »
Hello,

I am using Larry to create my own skin. The menu background colour is blue https://www.diigo.com/item/image/5pj5q/rd3m. How can I change this colour so it will not revert back to blue after a RC upgrade?

10
Theme Releases / Re: Cloning larry theme
« Last post by itmonitor on July 20, 2017, 02:34:39 PM »
Thanks
Pages: [1] 2 3 ... 10