Author Topic: Calendar plugin bug. Saved time is not correct  (Read 4940 times)

Offline jestillore

  • Jr. Member
  • **
  • Posts: 11
Calendar plugin bug. Saved time is not correct
« on: December 19, 2012, 09:44:28 PM »
I have this problem with the calendar plugin. I tried to save an event in the calendar (5:00 PM to 10:00 PM). After saving it, instead of seeing an event marked from 5 PM to 10 PM, I saw an event marked from 3 PM to 6 PM.
Any help is much appreciated.

Offline Yoni

  • Full Member
  • ***
  • Posts: 164
    • MyRoundcube
Re: Calendar plugin bug. Saved time is not correct
« Reply #1 on: December 19, 2012, 10:23:36 PM »
Hi jestillore,

Please go to Settings -> User Interface  and set the time zone to "Auto". Attempt to create a new event and let us know what the outcome is.

Try to duplicate your issue in our demos: http://s1.myroundcube.com (0.8.6)  or http://s2.myroundcube.com (0.9.x) http://s3.myroundcube.com (0.9.x)
« Last Edit: June 01, 2013, 05:42:01 AM by Yoni »

Offline jestillore

  • Jr. Member
  • **
  • Posts: 11
Re: Calendar plugin bug. Saved time is not correct
« Reply #2 on: December 19, 2012, 10:52:41 PM »
Got it working.
Thanks Yoni.

But I found a simple bug, I don't know if it's really a bug.
Or it's just a misconfiguration.  ;)

See the attached image below.

But don't take that as a big deal. That's just a simple thing.

Offline jestillore

  • Jr. Member
  • **
  • Posts: 11
Re: Calendar plugin bug. Saved time is not correct
« Reply #3 on: December 19, 2012, 11:11:16 PM »
I had another problem, the ordinary user can't add a reminder to the calendar. I guess only me, the admin can add.
What shall I do with this.?

Offline sampei

  • Newbie
  • *
  • Posts: 1
Re: Calendar plugin bug. Saved time is not correct
« Reply #4 on: May 31, 2013, 08:59:55 AM »
Hi jestillore,

Please go to Settings -> User Interface  and set the time zone to "Auto". Attempt to create a new event and let us know what the outcome is.

Try to duplicate your issue in our demos: http://s1.myroundcube.com  or http://mail4us.net

Same thing happened to me today ... thought I would report it here and found this thread.
Feeling quite stupid. :P
Thanks Yoni