Author Topic: 0.9 beta and MySQL  (Read 2274 times)

Offline husky83

  • Jr. Member
  • **
  • Posts: 19
0.9 beta and MySQL
« on: January 30, 2013, 12:06:39 PM »
Hi,
according to the release notes for 0.9 beta there's a problem with PDO and MySQL - one ought to use PHP 5.3.x
Now - is this a minimum or a maximum version number? I wouldn't like to run into problems by upgrading. My box currently uses PHP 5.4.11 - will that work?

Thanks a million! :D

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,554
    • http://SKaero.com/
Re: 0.9 beta and MySQL
« Reply #1 on: January 30, 2013, 12:12:57 PM »
PHP 5.3 is the minimum number version for 0.9.x if you want to use mysql. You should be fine with 5.4.x.

Offline husky83

  • Jr. Member
  • **
  • Posts: 19
Re: 0.9 beta and MySQL
« Reply #2 on: January 30, 2013, 01:57:56 PM »
Great, thanks for your help :D I appreciate!