Author Topic: about the atachment on roundcube and the Spanish Language  (Read 3139 times)

Offline kiki

  • Newbie
  • *
  • Posts: 1
about the atachment on roundcube and the Spanish Language
« on: May 17, 2007, 02:08:47 PM »
After almost a couple of weeks dealing with problems trying to open an attachment on round cube, I finally found the cause. :o

The point is I always use English as language on my operating system, and because of that I couldn’t find the bug before, but yesterday night an officemate and I decided to compare the differences between our two set of configurations, and the only difference we found was language, he used Spanish (Español), so I asked him to change language what round cube presents the links to the set of personal settings, well then he pointed to English US and all bugs went away. ;D

Another point discovered is that roundcube does not support any of Internet explorer versions to deal with attachments. But Mozilla Firefox or Opera as explorer does, so they are a very good choice.

So then I would like you to keep this in mind for next releases and I hope I could finally find an answer to all my users that uses Spanish on round cube, by the way I think is the best option once it is based on Ajax. And of course I hope it continues being a successful webmail.

I will look forward to hear from you...
Kiki ;)

Offline Julien

  • Jr. Member
  • **
  • Posts: 17

Offline pilsung

  • Newbie
  • *
  • Posts: 6
Fixing the format of Spanish languange
« Reply #2 on: July 23, 2007, 08:03:51 AM »
Hi guys, I've found the solution!

You can modify the format of the following files with Notepad++ (notepad-plus.sourceforge.net/)

\program\localization\es\labels.inc
\program\localization\es\messages.inc

Choose "Format/Encode in ANSI" and then "Format/UTF-8 without BOM", for both files. Save the files, upload them to your server.... and voilà, it's working!

This solution is working for RC1. I haven't tested it on the latest SVN release yet.