Author Topic: random message  (Read 7648 times)

Offline xoqez

  • Jr. Member
  • **
  • Posts: 84
random message
« on: July 11, 2006, 09:21:45 PM »
Randomly a message has popped up on my mail server what does it mean?

"SERVICE CURRENTLY NOT AVAILABLE!


Error No. 1f4)"
--
Venond; using roundcube since June 2006
www.venond.com

Offline flosoft

  • Administrator
  • Sr. Member
  • *****
  • Posts: 349
    • http://flosoft.biz
Re: random message
« Reply #1 on: July 12, 2006, 05:48:55 AM »
Hmm ... we had this error before, although I can't remember how it was solved :S

Offline yllar

  • Full Member
  • ***
  • Posts: 106
Re: random message
« Reply #2 on: July 12, 2006, 06:49:51 AM »
Quote from: xoqez
Randomly a message has popped up on my mail server what does it mean?

"SERVICE CURRENTLY NOT AVAILABLE!


Error No. 1f4)"
show your error logs
iirc that error code was problem connecting to database
irc://irc.freenode.net:6667/#roundcube

Offline xoqez

  • Jr. Member
  • **
  • Posts: 84
Re: random message
« Reply #3 on: July 12, 2006, 07:40:51 AM »
In the end I recreated the main.inc and it fixed the issue.

I still cannot see any differences with the two files it may be a issue with permissons on that file or something thats all I can think of.

Well my re doing main.inc worked sweet so i am not worried.

I do appolgise my logs do not work not sure why i have never actually looked into this again that would be a permissions problem most probably.
--
Venond; using roundcube since June 2006
www.venond.com

Offline Slug

  • Jr. Member
  • **
  • Posts: 76
Re: random message
« Reply #4 on: July 12, 2006, 01:47:22 PM »
Im getting the same error message."SERVICE CURRENTLY NOT AVAILABLE! Error No. 1f4)"

Log below

[13-Jul-2006 03:39:27 +1000] DB Error: DB Error: extension not found in C:\mjbcontrols\roundcubemail\program\include\rcube_db.inc on line 105
[13-Jul-2006 03:40:45 +1000] DB Error: DB Error: extension not found in C:\mjbcontrols\roundcubemail\program\include\rcube_db.inc on line 105


Using IIS6,
RC build 274

Michael
Roundcube SVN 1335|PHP 5.2.4|hMailServer 5|Win 2003 SP2|IIS 6

Offline bts_11

  • Newbie
  • *
  • Posts: 9
Re: random message
« Reply #5 on: December 17, 2006, 03:52:23 AM »
I know this thread is dead, but i would like to share that adding localhost instead of my domain name fixed the problem for me.

Reload

  • Guest
Re: random message
« Reply #6 on: December 17, 2006, 08:28:09 AM »
Thank for the update. ;)