Author Topic: SVN issue  (Read 6367 times)

Offline tdeath

  • Jr. Member
  • **
  • Posts: 10
SVN issue
« on: July 20, 2006, 04:26:58 PM »
I'm using tortoiseSVN to checkout 276, I'm saving it from a winxp client -> to a mapped network samba drive, and for some reason the characters "^M" are appended to every line in every file, any idea why this is happening?

Jeremy

tdeath[at]uniksystems.com


Offline yllar

  • Full Member
  • ***
  • Posts: 106
Re: SVN issue
« Reply #1 on: July 20, 2006, 04:51:49 PM »
thats windows lineend ( CR LF ) unix uses LF and mac CR

http://trac.roundcube.net/trac.cgi/wiki/Dev_SVN should help you little bit to use your linux box to get svn
irc://irc.freenode.net:6667/#roundcube

Offline tdeath

  • Jr. Member
  • **
  • Posts: 10
Re: SVN issue
« Reply #2 on: July 21, 2006, 12:17:10 AM »
Well it's a freebsd box, is there an svn client available?

Jeremy

Offline yllar

  • Full Member
  • ***
  • Posts: 106
Re: SVN issue
« Reply #3 on: July 21, 2006, 01:17:48 AM »
yes, subversion is also for bsd if you have ports installed you can
Code: [Select]
cd /usr/ports/devel/subversion && make install clean
irc://irc.freenode.net:6667/#roundcube

Offline tdeath

  • Jr. Member
  • **
  • Posts: 10
Re: SVN issue
« Reply #4 on: July 21, 2006, 08:43:27 AM »
woohoo got her up and running, greatly appreciated.

Jeremy

Offline flosoft

  • Sr. Member
  • ****
  • Posts: 349
    • http://flosoft.biz
Re: SVN issue
« Reply #5 on: July 28, 2006, 06:14:20 PM »
Moving to resolved.