Author Topic: [Roundcube 1.0.1] Connection to storage server failed  (Read 2794 times)

Offline 1024kb

  • Newbie
  • *
  • Posts: 1
[Roundcube 1.0.1] Connection to storage server failed
« on: June 09, 2014, 06:12:50 PM »
Hi guys. I'm running into a bit of a problem since updating my Roundcube from a much older version to the latest. Basically when I go to log into any mail account, I am presented with the following error:



After doing a bit of research on the forums and Google, the problem seems to be stemming from the 'default_host' configuration. Right now, mine is set to 'localhost', as that is how it's been working problem free for a while now. My full config line looks like this:

Code: [Select]
$config['default_host'] = 'localhost';
Since that didn't work, I tried the various other variables to see if that would help (e.g. %n, %t, %d, %s) but still wasn't successful.

I would provide log entries to help narrow down the problem, but I have ISPConfig installed on my server and cannot seem to find where the mail logs at. All maillogs in /var/log are just empty.

Any help would be greatly appreciated!

Offline MacXGaming

  • Newbie
  • *
  • Posts: 1
Re: [Roundcube 1.0.1] Connection to storage server failed
« Reply #1 on: March 28, 2015, 06:15:24 PM »
Did you solve the problem? I have the same issue and can't figure out what the error is.
Have tried to reinstall RoudCube without help.