Author Topic: SVN674 - Login form is missing  (Read 4222 times)

Offline andryan

  • Newbie
  • *
  • Posts: 5
SVN674 - Login form is missing
« on: August 12, 2007, 09:14:55 AM »
The login form only shows the Login submit button (nothing else in the box). I wonder what has changed since my last checkout from SVN.
Anyone else experiencing the same problem?

Offline kali

  • Jr. Member
  • **
  • Posts: 57
Re: SVN674 - Login form is missing
« Reply #1 on: August 13, 2007, 12:13:51 AM »
Quote from: andryan
The login form only shows the Login submit button (nothing else in the box). I wonder what has changed since my last checkout from SVN.
Anyone else experiencing the same problem?

Are you running php4 or 5? New SVN has a new call (mbstring call) in main.inc which requires php 5. Finally, is there a message in the error log?

Offline Florianer

  • Full Member
  • ***
  • Posts: 102
Re: SVN674 - Login form is missing
« Reply #2 on: August 13, 2007, 06:39:14 AM »
Hi,
I set log folder to chmod 777.
Code: [Select]
[13-Aug-2007 12:34:28] PHP Fatal error: Call to undefined function: mb_list_encodings() in /www/htdocs/v165760/rc_svn_674/program/include/main.inc on line 478So, SVN 674 is only php5 compatible? No way to get it running on php4? My hoster will be very happy, to hear again from me, when I have to tell them the php5 necessary... next payment, they make a heavy support usage fee on it... ;)
it\'s not a bug - it\'s a feature


Offline xyanide

  • Jr. Member
  • **
  • Posts: 41
Re: SVN674 - Login form is missing
« Reply #3 on: August 13, 2007, 06:43:19 AM »
Hi,

This ticket shows how to solve the error:
http://trac.roundcube.net/trac.cgi/ticket/1484509.


- Xyanide

Offline Florianer

  • Full Member
  • ***
  • Posts: 102
Re: SVN674 - Login form is missing
« Reply #4 on: August 13, 2007, 07:00:02 AM »
thanks... very helpful... it's working again!
it\'s not a bug - it\'s a feature


Offline andryan

  • Newbie
  • *
  • Posts: 5
Re: SVN674 - Login form is missing
« Reply #5 on: August 13, 2007, 11:20:03 AM »
My PHP version is 5.1.6.
I can't find the line that's mentioned in http://trac.roundcube.net/trac.cgi/ticket/1484509

Offline xyanide

  • Jr. Member
  • **
  • Posts: 41
Re: SVN674 - Login form is missing
« Reply #6 on: August 13, 2007, 11:41:20 AM »
Quote from: andryan
My PHP version is 5.1.6.
I can't find the line that's mentioned in http://trac.roundcube.net/trac.cgi/ticket/1484509

That problem only refers to PHP 4.x.x NOT PHP 5.x.x.

Check the error log or use show errors in main.inc.php to see what`s wrong.

Offline andryan

  • Newbie
  • *
  • Posts: 5
Re: SVN674 - Login form is missing
« Reply #7 on: August 13, 2007, 11:52:35 AM »
Only these:
Start me up.
// rcmail_load_config

RC1 is also broken. :(

Offline andryan

  • Newbie
  • *
  • Posts: 5
Re: SVN674 - Login form is missing
« Reply #8 on: August 15, 2007, 11:46:29 AM »
SVN676, still broken. :(

Offline Jonn3

  • Jr. Member
  • **
  • Posts: 23
Re: SVN674 - Login form is missing
« Reply #9 on: September 04, 2007, 07:39:45 AM »
Did you enable php5 in apache config?

Offline phb.fr

  • Newbie
  • *
  • Posts: 2
Re: SVN674 - Login form is missing
« Reply #10 on: September 25, 2007, 09:48:47 AM »
Hi,

Same problem for me

Config:
Mandriva 2007.1
Apache with php 5.2.1
no log errors

See : http://www.infocob.com/roundcubemail/ for sample
and http://www.infocob.com/roundcubemail/test.php for phpinfo detail config


(Note we user Zend Optimizer)
I'am trying to disable zend ... same problem without it

Note 2 : My table session have 1 record, it's not database acces problem

Test with last SVN and version 0.1.0rc1 ... same problem :/


Offline phb.fr

  • Newbie
  • *
  • Posts: 2
Re: SVN674 - Login form is missing
« Reply #11 on: September 25, 2007, 02:13:02 PM »
FOUND !!!!

php.ini -->

must be magic_quotes_sybase = Off

;)