Author Topic: update 1.0.1->.3 failed db schema  (Read 3593 times)

Offline graf-c

  • Newbie
  • *
  • Posts: 1
update 1.0.1->.3 failed db schema
« on: October 03, 2014, 03:31:19 PM »
I tried to update rc from 1.0.1 to 1.0.3 with the sh installscript.

it worked so far but while updating the the DB schema error occured:
Updating database schema (2013061000)... [FAILED]
ERROR: Error in DDL upgrade 2013061000: [1060] Duplicate column name 'expires'All done.


rc still works..but it seems not perfectly updated?!

Any idea?

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,649
    • http://SKaero.com/
Re: update 1.0.1->.3 failed db schema
« Reply #1 on: October 03, 2014, 10:21:04 PM »
There wan't any database changes between 1.0.1 and 1.0.3, it looks like it tried to run a earlier database update.

Offline Blizzard

  • Newbie
  • *
  • Posts: 1
Re: update 1.0.1->.3 failed db schema
« Reply #2 on: October 09, 2014, 01:15:11 AM »
I have a similar error, from 0.9.2 -> 1.0.3