Author Topic: Need assistance...  (Read 1752 times)

Offline ppitife

  • Newbie
  • *
  • Posts: 1
Need assistance...
« on: January 08, 2015, 04:48:35 PM »
Unable to open pdf through Roundcube.
I am receiving a message about needing the latest version of Adobe Reader, but I have the last version.
Any suggestions?

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,568
    • http://SKaero.com/
Re: Need assistance...
« Reply #1 on: January 13, 2015, 09:43:06 AM »
Check if you have a PDF reader as a browser plugin, it maybe separate from your standard PDF viewer and out of date.