Author Topic: 1.1.0 weird dash characters  (Read 3135 times)

Offline ctrlbrk

  • Newbie
  • *
  • Posts: 9
1.1.0 weird dash characters
« on: February 19, 2015, 08:49:54 PM »
1.1.0 new install.  When replying to my own messages, the signature break line "---" and other dashes appears as odd characters.  I've tried changing to  UTF-8, it has not resolved the problem.



Can someone please offer suggestions?

Offline ctrlbrk

  • Newbie
  • *
  • Posts: 9
Re: 1.1.0 weird dash characters
« Reply #1 on: February 23, 2015, 11:18:26 PM »
Can anyone help?

Offline ctrlbrk

  • Newbie
  • *
  • Posts: 9
Re: 1.1.0 weird dash characters
« Reply #2 on: March 04, 2015, 08:46:16 PM »
Does this mean I am the only person to ever see such a problem?  I find that hard to believe, this is a standard Debian install, with a clean install of Roundcube, it seems highly unlikely...  And absolutely no one has any idea?

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,554
    • http://SKaero.com/
Re: 1.1.0 weird dash characters
« Reply #3 on: March 05, 2015, 01:33:38 AM »
I haven't seen the problem although I'm not using the Debian version. Have you tried on multiple computers?

Offline tonyvier

  • Jr. Member
  • **
  • Posts: 31
Re: 1.1.0 weird dash characters
« Reply #4 on: March 16, 2015, 03:01:12 AM »
Does this mean I am the only person to ever see such a problem?  I find that hard to believe, this is a standard Debian install, with a clean install of Roundcube, it seems highly unlikely...  And absolutely no one has any idea?

You are not the only one...

Offline tonyvier

  • Jr. Member
  • **
  • Posts: 31
Re: 1.1.0 weird dash characters
« Reply #5 on: March 30, 2015, 01:41:44 AM »
Great.

Tried to report this issue in trac, with references to this thread.

However, Akismet said my trac entry is considered spam, even after entering captcha.

 >:(


Offline s5n

  • Newbie
  • *
  • Posts: 7
Re: 1.1.0 weird dash characters
« Reply #6 on: April 29, 2015, 06:40:04 AM »
Same problem here: 1.1.1 installation with de_DE settings.

Cheers Tom

Offline alec

  • Hero Member
  • *****
  • Posts: 1,155
Re: 1.1.0 weird dash characters
« Reply #7 on: April 29, 2015, 10:12:09 AM »