Author Topic: Custom Signature not working  (Read 2135 times)

Offline woodlandgoddess

  • Newbie
  • *
  • Posts: 2
Custom Signature not working
« on: May 29, 2015, 03:50:23 PM »
Hi! I just signed up with roundcube to manage the work email at my new job. I'm having some trouble getting the html signature I set up to appear properly. It's supposed to be centered and dark green to be the same as the signatures my cooworkers have attached to their emails, but even though I it appears correctly in the display on the signature page, in the email it's aligned left, the font changes aren't visible and the link to our website doesn't work. Here's the coding as it appears under the Identity tab:

Code: [Select]
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<p style="text-align: center;" align="center"><span style="font-family: helvetica; color: #003300; font-size: small;">100% Vegan, Organic, Nontoxic Cosmetics &amp; Skincare</span></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div>
<div>
<div>
<div>
<div>
<div>
<p style="text-align: center;" align="center"><span style="font-family: helvetica; color: #003300;"><a href="http://www.facedveganmakeup.com/"><span style="color: #003300;">www.facedmakeup.com</span></a></span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div>&nbsp;</div>
</div>

Anyone know what's going on?

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,543
    • http://SKaero.com/
Re: Custom Signature not working
« Reply #1 on: May 29, 2015, 05:22:43 PM »
Make sure under Setting > Composing Messages > Compose HTML messages is set to "always".

Offline woodlandgoddess

  • Newbie
  • *
  • Posts: 2
Re: Custom Signature not working
« Reply #2 on: May 29, 2015, 05:40:00 PM »
That fixed it! Thanks so much!