Author Topic: Unable to send email - Failed to set sender  (Read 2707 times)

Offline andalex

  • Newbie
  • *
  • Posts: 6
Unable to send email - Failed to set sender
« on: November 09, 2015, 09:34:13 PM »
I had a perfectly working installation of Roundcube 1.0.1.

Since last Friday none of the users were able to send email through Roundcube.
The following error message pops up:

SMTP Error 550: Failed to set sender "xxxx@domain.com" (SECURITY: Local connection with invalid mail from credentials.)

Where xxxx@domain.com is the actual sender's email address.

The email account otherwise works with POP or IMAP setup, only this installation of Roundcube has this error. None of the users reached their storage quota and this is a low overall volume account.

Any help is appreciated. This is not a new install - no idea what happened...

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,600
    • http://SKaero.com/
Re: Unable to send email - Failed to set sender
« Reply #1 on: November 09, 2015, 10:26:07 PM »
How is Roundcube setup to send mail?

Offline andalex

  • Newbie
  • *
  • Posts: 6
Re: Unable to send email - Failed to set sender
« Reply #2 on: November 10, 2015, 11:03:02 AM »
This is the current setup (it was never changed):

$config['smtp_server'] = 'localhost';


Is it possible that my provider, Bluehost changed something?

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,600
    • http://SKaero.com/
Re: Unable to send email - Failed to set sender
« Reply #3 on: November 10, 2015, 12:50:07 PM »
What is the smtp username and password set as?

Offline andalex

  • Newbie
  • *
  • Posts: 6
Re: Unable to send email - Failed to set sender
« Reply #4 on: November 10, 2015, 01:20:16 PM »
Sorry, but where would I find that setting?

(this was installed through the MOJO Marketplace as a 1 click install a while ago....)

Offline andalex

  • Newbie
  • *
  • Posts: 6
Re: Unable to send email - Failed to set sender
« Reply #5 on: November 10, 2015, 03:17:30 PM »
OK, it seems like a hosting company problem.

Bluehost put a block on our outgoing email by their Outbound Email Filters for spamming...

I am on the phone with them now.

THanks for your willingness to help. Roundcube is not the problem  ;)