Author Topic: Mailsploit vulnerabilty  (Read 275 times)

Offline Loguithat1955

  • Jr. Member
  • **
  • Posts: 17
Mailsploit vulnerabilty
« on: December 05, 2017, 07:58:29 AM »
According to https://www.mailsploit.com/index , several E-Mail clients and Webmail clients are vulnerable against Mailsploit. There is a list of affected clients available, but not all are listed. I would like to know, if Roundcube is also affected or if it is not.

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,261
    • http://SKaero.com/
Re: Mailsploit vulnerabilty
« Reply #1 on: December 05, 2017, 10:08:39 AM »
There have been problems found in Roundcube in the past, all known problems have been fixed so as long as your on a current version and maintain updates you should be fine.

Offline Loguithat1955

  • Jr. Member
  • **
  • Posts: 17
Re: Mailsploit vulnerabilty
« Reply #2 on: December 05, 2017, 10:34:27 AM »
Many thanks for the reply. In the meantime, I have found that there is a demo page at https://www.mailsploit.com/index. With this you, can send yourself a E-mail, which demonstrates in a somewhat relatively secure way the vulnerability in the mailclient of you're choice. I have seen that this test was not successful in Roundcube. So Roundcube seems to be safe.

BTW: Could you please answer my latest PM regarding the review of my Plugin?