Author Topic: Issues with composing/replying to messages & sent emails not being received  (Read 727 times)

Offline garcia-jas

  • Newbie
  • *
  • Posts: 1
Hi,

I know this forum is basically for developers, and I am just a webmail user, but I am having a couple of issues with Roundcube and when I got in touch with my web host (Hostgator), they said that the problem must be with the Roundcube software. Hoping someone might be able to shed some light or point me in the right direction on what I can do to try to resolve these issues.

I run a number of websites and basically just use the free webmail service provided by Hostgator. I have multiple email addresses for employees and have always recommend they use Roundcube and have never had an issue in the 3 years we've been using it.

First issue is that a couple of users have noticed that some of their emails have not been received by the recipients. These have been emails to addresses that have previously had emails sent to (and were received ok); it has happened even to an email that has been replied to. The apparently undelivered messages appear in the sent folder in Roundcube, but cannot be found by the recipient anywhere, not even in spam/junk folders. Also, Roundcube never sent notification saying message had not be delivered.

The second issue, is that one employee was suddenly unable to compose or reply to messages. When the buttons/icons are clicked, it's like the links just aren't working. When I switch to another webmail program (Horde), there is no issue with composing or replying to messages.

Appreciate any help anyone can give!

Thanks

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,534
    • http://SKaero.com/
Unfortunately you've been miss-informed by your host, those problems most defiantly relate to either there setup of Roundcube or the configuration of there servers. If I had to guess I'd think that the email isn't be delivered because the server has been blacklisted for spam.