Author Topic: what is the latest php version supported by roundcube 1.1.12 LTS ?  (Read 1086 times)

Offline johnwayne

  • Jr. Member
  • **
  • Posts: 21
what is the latest php version supported by roundcube 1.1.12 LTS ?
will 1.1.x reach end-of-life this fall with the end-of-life of php 5.6 ?

Offline alec

  • Hero Member
  • *****
  • Posts: 1,115
Re: what is the latest php version supported by roundcube 1.1.12 LTS ?
« Reply #1 on: July 03, 2018, 07:23:36 AM »
It does not support PHP7 and it is already dead, it receives only critical security fixes. Use 1.3.