Author Topic: Install Issues Maybe?  (Read 692 times)

Offline Cassie

  • Jr. Member
  • **
  • Posts: 10
Install Issues Maybe?
« on: July 12, 2018, 01:10:50 PM »
Hello!

So I am trying to install roundcube onto my server openarmsstaff.com/email

I've got it installed. But I can't seem to log in?

Also how do I create more users will all the emails I have set up on the server automatically be on there?

Also is there a way to set up so they do not have to type the server?


Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,397
    • http://SKaero.com/
Re: Install Issues Maybe?
« Reply #1 on: July 13, 2018, 01:34:09 AM »
Quote
I've got it installed. But I can't seem to log in?
What in the error log?

Quote
Also how do I create more users will all the emails I have set up on the server automatically be on there?
Roundcube uses the users on the mail server.

Quote
Also is there a way to set up so they do not have to type the server?
Set the $config['default_host'] in the config.inc.php

Offline Cassie

  • Jr. Member
  • **
  • Posts: 10
Re: Install Issues Maybe?
« Reply #2 on: July 14, 2018, 10:07:46 AM »
It won’t let me go to the error log or the config file it’s giving me a 403 error

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,397
    • http://SKaero.com/
Re: Install Issues Maybe?
« Reply #3 on: July 15, 2018, 02:10:34 PM »
You need to download the file and look at the locally you can't access it via the browser.

Offline Cassie

  • Jr. Member
  • **
  • Posts: 10
Re: Install Issues Maybe?
« Reply #4 on: July 16, 2018, 08:55:11 AM »
You need to download the file and look at the locally you can't access it via the browser.


The error Im getting is [12-Jul-2018 11:01:16 -0500]: <a14f79e6> IMAP Error: Login failed for cassie@openarmsstaff.com from 24.51.132.90(X-Real-IP: 24.51.132.90). Empty startup greeting (openarmsstaff.com:993) in /home2/rzdsvd9v/public_html/email/program/lib/Roundcube/rcube_imap.php on line 196 (POST /email/?_task=login&_action=login)


Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,397
    • http://SKaero.com/
Re: Install Issues Maybe?
« Reply #5 on: July 17, 2018, 09:33:36 AM »
What do you have in your Roundcube config?

Offline Cassie

  • Jr. Member
  • **
  • Posts: 10
Re: Install Issues Maybe?
« Reply #6 on: July 17, 2018, 09:41:54 AM »
What do you have in your Roundcube config?

I can’t get to it, I only did the install.

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,397
    • http://SKaero.com/
Re: Install Issues Maybe?
« Reply #7 on: July 17, 2018, 01:37:46 PM »
Its the <RC root>/config/config.inc.php

Offline Cassie

  • Jr. Member
  • **
  • Posts: 10
Re: Install Issues Maybe?
« Reply #8 on: July 17, 2018, 04:25:39 PM »
Its the <RC root>/config/config.inc.php

It's forbidden. I'm getting a 403.

http://openarmsstaff.com/email/config/config.inc.php

Offline Cassie

  • Jr. Member
  • **
  • Posts: 10
Re: Install Issues Maybe?
« Reply #9 on: July 17, 2018, 04:52:50 PM »
Its the <RC root>/config/config.inc.php

It's forbidden. I'm getting a 403.

http://openarmsstaff.com/email/config/config.inc.php


Im dumb. I totally didn't get the whole download it thing. I downloaded it and am viewing it now.


I edited it a little and still get this error
What part of it has to do with the startup greeting?
[17-Jul-2018 15:35:22 -0500]: <1e18a851> IMAP Error: Login failed for cassie@openarmsstaff.com from 24.51.135.214(X-Real-IP: 24.51.135.214). Empty startup greeting (openarmsstaff.com:993) in /home2/rzdsvd9v/public_html/email/program/lib/Roundcube/rcube_imap.php on line 196 (POST /email/?_task=login&_action=login)

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,397
    • http://SKaero.com/
Re: Install Issues Maybe?
« Reply #10 on: July 17, 2018, 09:21:04 PM »
It most likely means your correctly incorrectly to the mail server thats why I asked for the config file to see you currently have it configured.

Offline Cassie

  • Jr. Member
  • **
  • Posts: 10
Re: Install Issues Maybe?
« Reply #11 on: July 19, 2018, 09:00:21 AM »
It most likely means your correctly incorrectly to the mail server thats why I asked for the config file to see you currently have it configured.

Code: [Select]
$config['db_dsnw'] = 'mysql://rzdsvd9v_admin:Luke12:49@/rzdsvd9v_email';
$config['default_host'] = 'openarmsstaff.com';
$config['default_port'] = 993;
$config['smtp_server'] = 'openarmsstaff.com';
$config['support_url'] = 'http://openarmsstaff.com/';
$config['des_key'] = '0Go913G5kBC6Ipt3VWUe8w2P';
$config['username_domain'] = 'openarmsstaff.com';
$config['product_name'] = 'Open Arms Staff Emails';
$config['plugins'] = array('archive', 'database_attachments', 'emoticons', 'filesystem_attachments', 'help', 'hide_blockquote', 'markasjunk', 'password');
$config['spellcheck_engine'] = 'pspell';
$config['htmleditor'] = 2;
$config['draft_autosave'] = 180;

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,397
    • http://SKaero.com/
Re: Install Issues Maybe?
« Reply #12 on: July 19, 2018, 10:18:07 AM »
Try changing the default_host to "ssl://openarmsstaff.com"

Offline Cassie

  • Jr. Member
  • **
  • Posts: 10
Re: Install Issues Maybe?
« Reply #13 on: July 19, 2018, 11:45:20 AM »
Try changing the default_host to "ssl://openarmsstaff.com"


It didn't work
Im still getting the exact error.

Offline Cassie

  • Jr. Member
  • **
  • Posts: 10
Re: Install Issues Maybe?
« Reply #14 on: July 26, 2018, 08:48:27 AM »
Try changing the default_host to "ssl://openarmsstaff.com"

Did I loose you?