Author Topic: heres a new one  (Read 3092 times)

Offline patton160

  • Newbie
  • *
  • Posts: 4
heres a new one
« on: January 23, 2008, 10:13:16 PM »
Ok guys, heres a new one. Roundcube is up and running, however, it does not receive or send mail. Mail sent to my address arrives at the machine, (i can read it through usermin) but does not show up in RC. Also now the send mail has stopped also. It was all working yesterday. Any ideas???

Running apache2, PHP, sendmail etc. No errors show up in the log. Help. Also still cannot create new users. I was it. Read all the other posts and getting frustrated.

Dan

Offline patton160

  • Newbie
  • *
  • Posts: 4
Re: heres a new one
« Reply #1 on: January 24, 2008, 07:51:58 PM »
Ok, Got the sendmail part working, but its still not receiving the mail sent to the machine. There are no errors that I can find. I have the feeling that somehow, sendmail is taking precedence over Roundcube. Anyone have this problem in the past and if so how do I get the mail back to Roundcube??? By chance, is it an SQL prob????

Help!

Offline patton160

  • Newbie
  • *
  • Posts: 4
Re: heres a new one
« Reply #2 on: February 04, 2008, 02:47:13 PM »
An update. I used the proc mail filters that I found in another post and got my mail. How stupid. I should have figured! I do however, still have the can't add new user problem. Have I missed the answer to that one somewhere?

 :-[

Offline dunccs

  • Jr. Member
  • **
  • Posts: 10
Re: heres a new one
« Reply #3 on: February 05, 2008, 01:37:46 AM »
Dude, u are basically chatting, give us more tech infor as regards your problem and will be glad to assist. 5cents :D