Author Topic: Spell Checking Not Working  (Read 4819 times)

Offline Scubes13

  • Jr. Member
  • **
  • Posts: 48
Spell Checking Not Working
« on: August 06, 2006, 06:06:44 PM »
Hello all,

I just downloaded and did a fresh install of Beta 2.

When I type up an email (including a few incorrectly spelled words) and then proceed to run a spell check, the compose text area seems to refresh, but I do not receive any corrections listed.

Any suggestions??

Kevin L.

Offline tommywds

  • Jr. Member
  • **
  • Posts: 10
Re: Spell Checking Not Working
« Reply #1 on: August 06, 2006, 06:40:53 PM »
I too have noticed this. And I cant spell for tat, so its a well needed feature :)

Offline trace

  • Newbie
  • *
  • Posts: 3
Re: Spell Checking Not Working
« Reply #2 on: August 06, 2006, 08:00:59 PM »
I just did a fresh install and spell check is working great.
If you are upgrading you may want to read Brett's post toward the bottom of this page:
http://roundcubeforum.net/forum/index.php?topic=147.15
Just make sure spell check is set to TRUE ;)
($rcmail_config['enable_spellcheck'] = TRUE;)

Offline Scubes13

  • Jr. Member
  • **
  • Posts: 48
Re: Spell Checking Not Working
« Reply #3 on: August 07, 2006, 12:21:04 AM »
@ trace:

Well, again, I did a fresh install.

I also have the settings in my main.inc.php file set to true for spell checking.

Anyother thoughts?

@ tommywds:

glad I am not alone. :(

Offline jan.gestre

  • Jr. Member
  • **
  • Posts: 51
Re: Spell Checking Not Working
« Reply #4 on: August 07, 2006, 04:02:23 AM »
mine's not working too, in previous discussions php-openssl was needed in order for the spellchecker to work, i have this installed in my box but to no avail

Offline yllar

  • Full Member
  • ***
  • Posts: 106
Re: Spell Checking Not Working
« Reply #5 on: August 07, 2006, 07:19:17 AM »
works ok
OpenSSL support    enabled
OpenSSL Version    OpenSSL 0.9.8b 04 May 2006
irc://irc.freenode.net:6667/#roundcube