Author Topic: CentOS 8, is there someone who succeded in installling roundcube?  (Read 2286 times)

Offline sblantipodi

  • Newbie
  • *
  • Posts: 7
as title
is there someone who succeded in installling roundcube on CentOS 8?

I'm trying a good repo that have the roundcube rpm, trying remi right now but I have got this error

dnf install --allowerasing --nobest roundcubemail
Last metadata expiration check: 0:10:24 ago on Mon 18 Nov 2019 01:47:37 PM UTC.
Error:
 Problem: conflicting requests
  - package roundcubemail-1.3.10-1.el8.remi.noarch requires php-pspell, but none of the providers can be installed
  - package roundcubemail-1.4.0-1.el8.remi.noarch requires php-pspell, but none of the providers can be installed
  - package php-pspell-7.2.23-1.el8.remi.x86_64 is excluded
  - package php-pspell-7.2.24-1.el8.remi.x86_64 is excluded
  - package php-pspell-7.3.10-1.el8.remi.x86_64 is excluded
  - package php-pspell-7.3.11-1.el8.remi.x86_64 is excluded
  - package php-pspell-7.4.0~RC5-14.el8.remi.x86_64 is excluded
  - package php-pspell-7.4.0~RC6-15.el8.remi.x86_64 is excluded
(try to add '--skip-broken' to skip uninstallable packages)


please help

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,785
    • SKaero - Custom Roundcube development
Re: CentOS 8, is there someone who succeded in installling roundcube?
« Reply #1 on: November 18, 2019, 11:33:23 AM »
I don't think pspell should be required to me it sounds like the package is broken, why don't you try installing manually.

Offline sblantipodi

  • Newbie
  • *
  • Posts: 7
Re: CentOS 8/RHEL 8, is there someone who succeded in installling roundcube?
« Reply #2 on: November 18, 2019, 11:54:30 AM »
I don't think pspell should be required to me it sounds like the package is broken, why don't you try installing manually.

I can try but updating manually installed packages requires too much time.
I prefer a repo that update all my packages with one command :(

am I the only one with this problem on CentOS 8 or RHEL 8?