Author Topic: Login fails: Invalid request! No data was saved.  (Read 113 times)

Offline acema

  • Newbie
  • *
  • Posts: 3
Login fails: Invalid request! No data was saved.
« on: December 04, 2019, 11:44:00 AM »
Hello Experts,

although the installer works fine and IMAP/SMTP works the login fails.

From the logs:
Dec  4 16:24:41 localhost lighttpd[1211]: 192.168.2.5 192.168.2.6:10010 - [04/Dec/2019:16:24:41 +0000] "POST /?_task=login HTTP/1.1" 401 5263 "https://a.b.c.de/?_task=login" "Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0"
Dec  4 16:37:10 localhost lighttpd[1211]: 192.168.2.3 192.168.2.6:10010 - [04/Dec/2019:16:37:10 +0000] "GET / HTTP/1.1" 401 5155 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0"
Dec  4 16:37:10 localhost lighttpd[1211]: 192.168.2.3 192.168.2.6:10010 - [04/Dec/2019:16:37:10 +0000] "GET /skins/elastic/deps/bootstrap.min.css?s=1550069270 HTTP/1.1" 200 46104 "http://192.168.2.6:10010/" "Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0"
Dec  4 16:38:43 localhost roundcubemail[5546]: <dbr19hhn> Session destroy: dbr19hhnm7o5sqt2jn1s5k2g70
Dec  4 16:38:43 localhost roundcubemail[5546]: <dbr19hhn> Failed login for XXX from 192.168.2.5(X-Real-IP: 192.168.2.1,X-Forwarded-For: 192.168.2.1) in session dbr19hhnm7o5sqt2 (error: 1)

Turning on other debug modes confirms that SQL works and the sqlite database is created. I can't find any more log options :-(.

Do you have any advice how to continue debugging?