Author Topic: Roundcube plugin erreur HTTP 500 with Primitivenotes  (Read 188 times)

Offline wawefr

  • Newbie
  • *
  • Posts: 1
Roundcube plugin erreur HTTP 500 with Primitivenotes
« on: September 23, 2020, 02:12:52 AM »
hello
I set up a VPS mail server under debian with PHP / Dovecot / Postfix / Roundcube. (debian 9.13 / Roudcube 1.5 GIT / Primitivenotes 1.56 / PHP 7.3)
 
Everything works fine except with the Primitivenotes Roudcube plugin (I repeat Rouncube works fine and the other plugins too), It's just when I go to the plugin page that I have this HTTP500 error
I understand that the HTTP500 errors often cause permissions pb, and in the PHP logs I do not see anything about this error.
I have looked at the permissions I do not see anything special.
I have an error in the log of plugin :
[22-Sep-2020 17:06:28 +0200]: DB Error: Configuration error. Unsupported database driver: in /etc/roundcube/program/lib/Roundcube/rcube_db.php on line 93 (GET /pluginplugins/primitivenotes/notes.php
When i cheeck the database all is ok and one other plugin is using the database without pb
Could you help me identify the pb
Thanks
Fred

Offline alec

  • Hero Member
  • *****
  • Posts: 1,215
Re: Roundcube plugin erreur HTTP 500 with Primitivenotes
« Reply #1 on: September 23, 2020, 02:49:32 AM »
Problem might be in the plugin configuration.