Author Topic: Problem as webmail user  (Read 206 times)

Offline zachdrescher

  • Newbie
  • *
  • Posts: 1
Problem as webmail user
« on: October 28, 2020, 04:36:09 PM »
Hello everyone,
    This may not be the right forum to ask this, but I have scoured the internet to solve this problem and all that ever comes up is a bunch of developer conversations or topics about the system admins etc. So I will give this a shot and see if any of you can help me.

    I am NOT the web admin. We actually currently don't have one, but I use roundcube webmail for work. Usually on my macbook air. For some reason for the past month or so, the webmail times out on me within 1-2 minutes of loaded it with my credentials. Most of the time, I can't even complete an email. I have to copy and paste it back in quickly and send before it times out. I have tried it in Chrome and in Safari and it constantly times out. It will say "Server Error (OK!)". It will say my session cookie is invalid. and a couple of other things.

    It only seems to be an issue on this particular laptop. When i leave it open on my desktop, it seems to work fine and doesn't time out. I looked under chrome's and safari's system settings for something that may be interfering. I found nothing. I poked around in the actual roudcube user settings with nothing. I don't have anti-virus running on this laptop or any other software that is blocking or interfering.

     Any ideas on why this is happening? It's super annoying and I don't really have a system admin or anyone to contact directly. This is not happening to other users on the same server, and not happening on other computers for my account.

Any thoughts?