Author Topic: CVE-2020-22200 Vulnerability in Cents7 (7.6.1810)  (Read 532 times)

Offline round_mania

  • Newbie
  • *
  • Posts: 6
CVE-2020-22200 Vulnerability in Cents7 (7.6.1810)
« on: June 23, 2021, 12:35:15 AM »
Hi ,
Is roundcube vulnerable to CVE-2020-22200?

Offline alec

  • Hero Member
  • *****
  • Posts: 1,299
Re: CVE-2020-22200 Vulnerability in Cents7 (7.6.1810)
« Reply #1 on: June 23, 2021, 01:45:03 AM »
Why do you think there's anything related to Roundcube in this CVE? Are you going to ask this question for every CVE that exists and mentions PHP or what?

Offline round_mania

  • Newbie
  • *
  • Posts: 6
Re: CVE-2020-22200 Vulnerability in Cents7 (7.6.1810)
« Reply #2 on: June 23, 2021, 04:31:01 AM »
Hi,
 I am obsessively asked about roundcube vulnerabilities and have to examine all the related CVE. In addition, I do not know about structure of rounndcube therfore I should ask?
In some cases I need a verifired doc from roundcube like reply to my question in the forum.

Offline alec

  • Hero Member
  • *****
  • Posts: 1,299
Re: CVE-2020-22200 Vulnerability in Cents7 (7.6.1810)
« Reply #3 on: June 23, 2021, 02:13:00 PM »
This CVE is not related in any way.
« Last Edit: June 24, 2021, 01:48:00 AM by alec »