News and Announcements > General Discussion

expunged old mails (doveadm) but roundcube quota is not updating



I've expunged some old mails from a user with doveadm in the console

--- Code: ---# doveadm expunge -u mailbox INBOX SENTBEFORE 3-Aug-2021
--- End code ---
This worked, the mails are gone. Also hestiacp (my control panel) shows me the correct/new reduced mail space used.
But the quota graphic shown in the footer (bottom left) in roundcube still show the old/high value.

Why this quota is not updated at all (also waited one day now but still the old/high value).
Roundcube itself shows also the correct folder size when I go to settings > folders > INBOX > informationen > there the size is also correct/new value (but as said the quota graphic and text at bottom left still shows the old/wrong value).

Do I have to do another command so this quota is updated?
(I'm using Roundcube Webmail v1.5.0)

Some output from doveconf config (doveconf -n):

--- Code: ---plugin {
  quota = maildir:User quota
  zlib_save = xz
  zlib_save_level = 5

protocol imap {
  mail_plugins = quota imap_quota zlib

protocol pop3 {
  mail_plugins = quota zlib

--- End code ---

Try doveadm quota recalc -u

You might also need a global mail_plugins = quota setting in the dovecot config, I guess.

That worked! (I had to add the global mail_plugins = quota entry first)



[0] Message Index

Go to full version