Author Topic: The database schema prompt version is too low to update  (Read 178 times)

Offline qwq555

  • Newbie
  • *
  • Posts: 3
The database schema prompt version is too low to update
« on: December 12, 2021, 07:22:07 AM »
Check config file
defaults.inc.php:  OK
config.inc.php:  OK
Check if directories are writable
Roundcube may need to write/save files into these directories

/www/wwwroot/www.857.email/roundcubemail-1.5.1/temp/:  OK
/www/wwwroot/www.857.email/roundcubemail-1.5.1/logs/:  OK
Check DB config
DSN (write):  OK
DB Schema:  NOT OK(Database schema differs)
Schema version: 2013052500 (required: 2020122900)