Author Topic: lessc 1.6.3 | elastic | debian buster  (Read 726 times)

Offline tsaenger

  • Newbie
  • *
  • Posts: 1
lessc 1.6.3 | elastic | debian buster
« on: March 01, 2022, 02:58:07 PM »
Hallo.
ich versuche gerade roundcube 1.5 auf meinem Server zu instalieren.
Mittlerweile kann ich auch den Login sehen. Dieser ist aber übergroß.
Wenn ich richtig verstanden habe, liegt es an elastic.
Ich bekomme diese Meldung:
Code: [Select]
SyntaxError: expected ')' got 'o' in /usr/share/roundcube15/skins/elastic/styles/styles.less on line 446, column 10:
445
446 @import (optional) "_styles";
447
wenn ich versuche
Code: [Select]
lessc --clean-css="--s1 --advanced" styles/styles.less > styles/styles.min.css von hier auszuführen: https://fossies.org/linux/roundcubemail/skins/elastic/README.md

Nach meiner recherche liegt es an lessc.
Es ist version
lessc 1.6.3 (LESS Compiler) installiert, aber ich brauche ja lessc (>= 2.5.2)
Wie bekomme ich lessc in der Version auf mein system?
Code: [Select]
apt-get install node-less
Reading package lists... Done
Building dependency tree
Reading state information... Done
node-less is already the newest version (1.6.3~dfsg-3).

Vielen Dank.
Tobias