Author Topic: emails not sending or receiving  (Read 122 times)

Offline Jonti

  • Newbie
  • *
  • Posts: 1
emails not sending or receiving
« on: June 10, 2024, 05:26:49 PM »
Hello, my emails are not sending or receiving apart from emails connected to my Wordpress site. All emails I try to send bounce back with the following;
 SMTP error from remote mail server after MAIL FROM:<services@pingmytag.com> SIZE=1529:
    550 5.7.1 Unfortunately, messages from [178.62.95.5] weren't sent. Please contact your Internet service provider since part of their network is on our block list (S3140). You can also refer your provider to http://mail.live.com/mail/troubleshooting.aspx#errors. [BN1NAM02FT042.eop-nam02.prod.protection.outlook.com 2024-06-10T08:28:48.894Z 08DC875301BE0C92]

I have tried sending emails to multiple different emails to see if it is just an issue with certain emails but all sent emails get returned.

please could somebody help. thankyou

Offline showfer

  • Newbie
  • *
  • Posts: 4
Re: emails not sending or receiving
« Reply #1 on: June 10, 2024, 07:36:41 PM »
Did you read the reject message and do what it suggests? Most reject messages aim to let legitimate senders figure out how to resolve the problem while still making life difficult for spammers.
I see your ISP is Digital Ocean. There are several large providers who reject all email from Digital Ocean. You may want to search for "Digital Ocean mail server" and other similar terms.
If you're sending from a pingmytag.com email address, your SPF record says you can send from mailjet.com, but not from 178.62.95.5.  Sending all your email through mailjet should avoid the problems with delivery from a Digital Ocean email address.
I hope that helps.

Offline showfer

  • Newbie
  • *
  • Posts: 4
Re: emails not sending or receiving
« Reply #2 on: June 10, 2024, 07:46:19 PM »
I'm sorry, I could have phrased that better. It has been a long day.