Author Topic: PostfixAdmin bridge  (Read 38201 times)

Offline Shadow aok

  • Jr. Member
  • **
  • Posts: 12
PostfixAdmin bridge
« Reply #45 on: May 30, 2009, 05:20:39 AM »
I'll try to take a look at these two bugs.

Offline patricktech

  • Newbie
  • *
  • Posts: 6
Written as a plugin...
« Reply #46 on: June 10, 2009, 05:28:30 PM »
This is a great modification, however I am hoping since the next version of RC supports plugins, if this will be written as a plugin in the future so it will be easier to install and support skins etc.

Thanks, Patrick

Offline Jan_Kruis

  • Newbie
  • *
  • Posts: 1
patch will not work
« Reply #47 on: August 03, 2009, 07:01:33 PM »
Hi ,

I work with the 0.22 svn version but the last two patch ( app.js en rube_user.php) still not make it work.

when ik click on one of the three tab nothing happes

what can be the problem.

Regards Jan Kruis
:confused:

Offline no1jungleboy

  • Newbie
  • *
  • Posts: 1
PostfixAdmin bridge
« Reply #48 on: August 23, 2009, 01:14:11 AM »
for those of us who are just using the webmail version how do we delete messages from our inbox?

Offline bitmng

  • Newbie
  • *
  • Posts: 2
PostfixAdmin bridge
« Reply #49 on: September 13, 2009, 10:52:27 PM »
Hi all, i got a problem installing 1.5 version of rcpfa...

First, there are many errors, and i've fixed it manually using app.js and rcube_user.php in attachment on this forum..

Now i got this problem .. When i click on options, there are the three added icons by this plugin, but when i click on forwarding and vacation there is white page... and when i click on password, and i try to change my password, there is a white page too in submit...

Any suggestion?

thanks advanced
« Last Edit: September 13, 2009, 10:55:38 PM by bitmng »

Offline bitmng

  • Newbie
  • *
  • Posts: 2
PostfixAdmin bridge
« Reply #50 on: September 15, 2009, 08:14:29 PM »
nobody got any suggestion?

Offline marswaco

  • Newbie
  • *
  • Posts: 4
0.2.2 version rcpfa-1.0.5 w app.js and rcube_user.php fixed
« Reply #51 on: October 16, 2009, 11:09:11 AM »
i'm been working for a while with this patched version, and it worked great or at least that was what i was thinking, till this week when I realized that this version does not create new identities. Since that day, i was rechecking everything that's possible ( with or without sync with pfa; identities access level 0,1,2,and 3; permissions, etc), and redoing the patch process; and for my surprise the patch is the problem; in the original version the identities are created in the table identities and in the patch version not.
Anyone had the same issue? thanks in advance.

nejko

  • Guest
PostfixAdmin bridge
« Reply #52 on: October 17, 2009, 07:35:11 AM »
I am glad to tell you, that one company decided to support the development of RCPFA 1.1, which won't be a patch anymore, but a plugin - so it will work seamlessly with the latest versions of RoundCube. The development just started, so stay tuned.

Offline marswaco

  • Newbie
  • *
  • Posts: 4
PostfixAdmin bridge
« Reply #53 on: October 19, 2009, 06:17:12 PM »
thanks for the info, glad to read about it; although was stuck with this problem in version 0.2.2, i could solve at least the password change, in version 0.3 with the password plugin and this page info
Roundcube and postfixadmin.

Offline Crupuk

  • Newbie
  • *
  • Posts: 8
PostfixAdmin bridge
« Reply #54 on: March 29, 2010, 04:48:54 AM »
Quote from: nejko;22304
I am glad to tell you, that one company decided to support the development of RCPFA 1.1, which won't be a patch anymore, but a plugin - so it will work seamlessly with the latest versions of RoundCube. The development just started, so stay tuned.


Nejko , no news ?

nejko

  • Guest
PostfixAdmin bridge
« Reply #55 on: April 02, 2010, 12:08:08 PM »
Actually, not really. It didn't work out for me as planned, I had been busy with other things. Sorry. However, I plan to do this eventually. Just don't know when.