Author Topic: Update from 0.1.1 to 0.2 on Fedora 9  (Read 2325 times)

Offline Endur

  • Newbie
  • *
  • Posts: 3
Update from 0.1.1 to 0.2 on Fedora 9
« on: June 16, 2008, 04:20:41 AM »
After updating fom 0.1.1 to 0.2 alpha on Fedora I get endless warnings on error_log about missed utf8.class.php file. Roundcube works as expected.

Warnings comes from
/program/include/iniset.php, line 75, function
function __autoload($classname)

utf8.class.php isn't really installed... I can't find this file in roundcubemail-0.2-alpha-dep.tar.gz. May be the file is obsolete now?

Any ideas?

Offline Endur

  • Newbie
  • *
  • Posts: 3
Update from 0.1.1 to 0.2 on Fedora 9
« Reply #1 on: June 16, 2008, 06:02:07 AM »
This file simply wasn't packaged by the packager.

Offline Endur

  • Newbie
  • *
  • Posts: 3
Update from 0.1.1 to 0.2 on Fedora 9
« Reply #2 on: June 16, 2008, 10:46:53 AM »
Warnings are fixed by installing php-mbstring package.