Author Topic: login failed  (Read 4456 times)

Offline mstar

  • Jr. Member
  • **
  • Posts: 22
login failed
« on: October 15, 2008, 04:30:49 AM »
hallo,
ich habe auf meinem debian rechner vexim, exim4 und courier installiert.
nun habe ich auf meinem localen webserver roundcube installiert. habe am ende die tests durchgeführt, der imap ist ok aber beim smtp bekomme ich immer folgende meldung:
SMTP Send: NOT OK (Authentication failure: Invalid response code received from Server (Code: 535))

in meiner config habe ich folgendes stehen:
imap und smtp server = localhost
imap username = mato@meinedomain.de
smtp username = mato
smtp pass = *****

was könnte hier der fehler noch sein?
gruß mato

Offline krueme1

  • Newbie
  • *
  • Posts: 3
login failed
« Reply #1 on: October 15, 2008, 09:04:16 AM »
also da dein imap benutzername ja 'mato@meinedomain.tld' ist, würde ich vermuten, dass dein SMTP username der selben ist also 'mato@meinedomain.tld' versuche das mal.

Gruß,
Krueme1

Offline mstar

  • Jr. Member
  • **
  • Posts: 22
login failed
« Reply #2 on: October 15, 2008, 09:51:41 AM »
hi, danke.
habe es versucht und es geht nicht.
ich habe dieses tutorial verwendet zum mailserver einrichten:
de:howtos:sarge:exim4_vexim2_courier_mailman [Debianhowto.de]
vl. gibt es da einstellungen die für roundcube anders sind?
gruß mato

Offline krueme1

  • Newbie
  • *
  • Posts: 3
login failed
« Reply #3 on: October 16, 2008, 09:02:12 AM »
Meine SMTP config ist:

$rcmail_config['smtp_server'] = 'localhost';
$rcmail_config['smtp_port'] = 25;
$rcmail_config['smtp_user'] = '%u';
$rcmail_config['smtp_pass'] = '%p';
$rcmail_config['smtp_auth_type'] = '';

Als IMAP hab ich eigentlich nix stehen
nur den default_host auf localhost
port auf 143
und den imap_auth_type auf null

Login ist ja per login interface
Als IMAP und SMTP login nutzt er jeweils die Daten, mit der man sich einloggt.

Wenn das auch nix hilft wirds denke ich mal eine server Config sache sein aber da bin ich nicht wirklich der richtige für

ich hoffe, dass hilft dir weiter

Offline mstar

  • Jr. Member
  • **
  • Posts: 22
login failed
« Reply #4 on: October 16, 2008, 10:43:45 AM »
hi, danke geht.
gruß ;D

chen23

  • Guest
login failed
« Reply #5 on: October 29, 2008, 06:04:08 AM »
Ihre imap so sagen, ja ich werde werfen Sie einen Blick Ihr SMTP-Benutzername ist der gleiche auf mato@meinedomain.tld versuchen Sie es in den meisten mal in der Antwort hier sind wir haben die gleiche Idee, und wir wissen, dass wir Ihr Problem beheben können heute.