Author Topic: Mails werden nicht zugestellt bei XXIII im Absender oder Betreff!  (Read 3504 times)

Offline ak2107

  • Newbie
  • *
  • Posts: 3
Hallo,

zugegeben: es handelt sich wirklich um einen ungewöhnlichen Fehler. Deshalb wende ich mich an die Community, denn mehrere Augen sehen ja auch mehr :p

Zum Problem: RoundCube ist bei mir seit langer Zeit im Einsatz. Ich bin Verantwortlicher der Website einer französischen Schule in der Bretagne: sie heißt "Lycée Jean XXIII Quintin".

Durch RoundCube konnte ich allen Kollegen eine einheitliche E-Mail Adresse ermöglichen und mit dem Script als "WEBMAIL" verwalten.

Heute habe ich einen WIRKLICH UNGEWÖHNLICHEN FEHLER entdeckt: Sobald ich in den Absender (Identities) die Zeichenkette XXIII (von Jean XXIII) eingebe, kommen die Mails nicht beim Empfänger an, obwohl sie im Postausgang (gesendete Objekte) stehen. Ebenso beim Betreff: sobald dort die Zeichenkette XXIII steht, kommen die Mails nicht an.

Ich habe also derzeit "Jean XXIII" ersetzt durch "Jean 23", was mir natürlich nicht sehr gefällt :(

Hat jemand eine Idee, woran das liegen könnte? Ich stehe diesbezüglich wirklich auf dem Schlauch und raufe mir bereits seit Tagen die Haare.

Vielen Dank für hilfreiche Hinweise!

Offline swie

  • Jr. Member
  • **
  • Posts: 13
Mails werden nicht zugestellt bei XXIII im Absender oder Betreff!
« Reply #1 on: March 20, 2009, 12:58:28 PM »
Spricht das Serverlog was?

Edit:

Habe das mal eben Reproduziert.
Habe als Absendername "Jean XXIII" verwendet. Das Senden und Empfangen ging ohne Probleme.
Wie siehts denn aus, wenn du mit so einer Absenderkennung über andere Programme sendest? Outlook, Mail, Thunderbird....
« Last Edit: March 20, 2009, 01:09:49 PM by swie »

Offline ak2107

  • Newbie
  • *
  • Posts: 3
Mails werden nicht zugestellt bei XXIII im Absender oder Betreff!
« Reply #2 on: March 20, 2009, 01:25:39 PM »
Hallo,

auch über Outlook Express (Windows Mail) kommen die Mails nicht an, sobald XXIII im Absender-Namen oder Betreff steht.

Habe mal zwei Mails hintereinander gesendet, die erste OHNE und die zweite MIT der Zeichenkette XXIII im Absender Namen. Hier nun die Logdateien:

(/var/log/mail.info)

Quote
Mar 20 18:18:44 vadmin722 amavis[16237]: (16237-08) Passed CLEAN, [84.101.203.53] [84.101.203.53] -> , Message-ID: , mail_id: ZIeLrZFxo-6E, Hits: -, queued_as: 8B34B5C84C, 204 ms
Mar 20 18:18:44 vadmin722 postfix/smtp[18002]: 43B645C82A: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=0.45, delays=0.21/0.01/0/0.23, dsn=2.6.0, status=sent (250 2.6.0 Ok, id=16237-08, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 8B34B5C84C)
Mar 20 18:18:44 vadmin722 postfix/smtp[18005]: 8B34B5C84C: to=, relay=mx-ha01.web.de[217.72.192.149]:25, delay=0.21, delays=0.06/0.01/0.04/0.09, dsn=2.0.0, status=sent (250 OK id=1LkiMh-0004aq-00)
Mar 20 18:19:39 vadmin722 amavis[16108]: (16108-09) Passed CLEAN, [84.101.203.53] [84.101.203.53] -> , Message-ID: , mail_id: lEyCrkvyeEXb, Hits: -, queued_as: 1B06B5C87C, 167 ms
Mar 20 18:19:39 vadmin722 postfix/smtp[18002]: C9B645C87A: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=0.41, delays=0.24/0/0/0.17, dsn=2.6.0, status=sent (250 2.6.0 Ok, id=16108-09, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 1B06B5C87C)
Mar 20 18:19:39 vadmin722 postfix/smtp[18005]: 1B06B5C87C: to=, relay=mx-ha01.web.de[217.72.192.149]:25, delay=0.13, delays=0.05/0/0.03/0.05, dsn=2.0.0, status=sent (250 OK id=1LkiNZ-00087B-00)


Kann jemand was damit anfangen?

Offline swie

  • Jr. Member
  • **
  • Posts: 13
Mails werden nicht zugestellt bei XXIII im Absender oder Betreff!
« Reply #3 on: March 20, 2009, 01:57:52 PM »
Hm...

Blöde Frage, aber beim Empfänger mal in den Spam-Ordner geschaut?

Offline ak2107

  • Newbie
  • *
  • Posts: 3
Mails werden nicht zugestellt bei XXIII im Absender oder Betreff!
« Reply #4 on: March 20, 2009, 02:18:01 PM »
Vielen Dank für den Hinweis! In der Tat: Man sieht den Wald vor lauter Bäumen nicht.

Jegliche Test-Mails habe ich an Adressen gesendet, die Weiterleitungen zu meinem WEB.DE Postfach sind. Also habe ich mal an ein anderes POP3 Postfach die Mails gesendet ... und die kamen an!

Niemals hätte ich an den SPAM-FILTER gedacht! In der Tat hatte ich wohl vor längerer Zeit die Regel "sofort löschen, wenn im Betreff oder Absender die Zeichenkette xx vorkommt" angelegt, um mich vor anstößigen Mails zu schützen ... und habe meine ganze Schule damit ausgesperrt!

So ... dann kann ich ja Feierabend machen. Schüler sind sowieso keine mehr da.

Schönes Wochenende aus der französischen Bretagne! :)

klmn109

  • Guest
5
« Reply #5 on: June 17, 2009, 05:02:42 AM »