Author Topic: language settings  (Read 3229 times)

Offline leme

  • Jr. Member
  • **
  • Posts: 25
language settings
« on: July 03, 2006, 04:45:04 PM »
hi all:

I tried to change my language settings several times.
personal settings -> language to german (Deutsch-deutsch)

then I press save and the following page is displayed in german:
(benutzereinstellungen, and so on)

but then I go back to any page, everythings becomes english again.
what am I doing wrong?

greets

Offline flosoft

  • Sr. Member
  • ****
  • Posts: 349
    • http://flosoft.biz
Re: language settings
« Reply #1 on: July 04, 2006, 06:06:37 AM »
This is a known bug. Try to update to the SVN snapshot.

Offline jahshuah

  • Newbie
  • *
  • Posts: 2
Re: language settings
« Reply #2 on: July 18, 2006, 03:39:38 PM »
I've updated to the latest svn snapshot and the language problems are almost fixed. However, the login page still shows text in German (I think).

-Josh

Offline yllar

  • Full Member
  • ***
  • Posts: 106
Re: language settings
« Reply #3 on: July 19, 2006, 01:25:29 AM »
Quote from: jahshuah
I've updated to the latest svn snapshot and the language problems are almost fixed. However, the login page still shows text in German (I think).

-Josh
set $rcmail_config['locale_string'] = ''; in main.inc.php to your needs
irc://irc.freenode.net:6667/#roundcube

Offline ThorstenS

  • Jr. Member
  • **
  • Posts: 10
Re: language settings
« Reply #4 on: July 19, 2006, 01:56:51 AM »
If you don´t want to upgrade to a SVN Version, go in your main.inc.php and try this:

// the default locale setting
$rcmail_config['locale_string'] = 'de_DE';

Grüße
Thorsten

Offline jahshuah

  • Newbie
  • *
  • Posts: 2
Re: language settings
« Reply #5 on: July 19, 2006, 02:52:55 PM »
I feel like a total dork for missing that config option. Thanks a ton!

-Josh

Offline flosoft

  • Sr. Member
  • ****
  • Posts: 349
    • http://flosoft.biz
Re: language settings
« Reply #6 on: July 20, 2006, 04:02:19 AM »
Moving to resolved.