Author Topic: Spell Checker doesn't work  (Read 2411 times)

Offline suppenhuhn

  • Newbie
  • *
  • Posts: 4
Spell Checker doesn't work
« on: October 26, 2009, 03:34:11 AM »
Hi,

I have some problems using the Spell Checkher. We are composing Emails with the HTML Editor. I have made sure, that openssl and cure for PHP are installed. But I always get the following error message:
Error response: Could not open SSL connection to google.{"id":null,"result":[],"error":null}

It looks like it needs some more configuration, but I cannot figure out, where to do it.

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,517
    • http://SKaero.com/
Spell Checker doesn't work
« Reply #1 on: October 26, 2009, 04:31:21 AM »

Offline Tigin

  • Newbie
  • *
  • Posts: 3
Spell Checker doesn't work
« Reply #2 on: October 26, 2009, 05:54:26 AM »
Quote from: suppenhuhn;22528
Hi,

I have some problems using the Spell Checkher. We are composing Emails with the HTML Editor. I have made sure, that openssl and cure for PHP are installed. But I always get the following error message:
Error response: Could not open SSL connection to google.{"id":null,"result":[],"error":null}

It looks like it needs some more configuration, but I cannot figure out, where to do it.


PHP safe mode is turned on it gives error.

Offline suppenhuhn

  • Newbie
  • *
  • Posts: 4
Spell Checker doesn't work
« Reply #3 on: October 27, 2009, 09:02:37 AM »
Hi,

but is there a way to use the Spell Checker without disabling the safe mode?