Author Topic: Server Error! (Not Found)  (Read 16352 times)

Offline freeloadr

  • Newbie
  • *
  • Posts: 1
installer&cache
« Reply #30 on: October 15, 2009, 02:48:32 PM »
i had the same problem on two separate occasions.

the first time i was trying to manually upgrade. I solved it in this occasion by starting over and using the installer. (it really doesn't take that long, unless you have a lot of mods.)

on the second occasion... i was merging the database with another.
i solved it by emptying the cache table from the database.

(as always when dealing with db... backup!)

Offline bathizte

  • Newbie
  • *
  • Posts: 1
Is it really a suhosin pb ?
« Reply #31 on: November 23, 2009, 09:45:54 AM »
Hi,

As the problem is widely spread, and in my cas the suhosin compatibility matters, why not work on it at the roundcube level ?

I did not read RC code, but, maybe someone has ideas on where to patch against to use suhosins encrypted sessions ? Or maybe I'm so dumb I didn't see it has been corrected already ?