Author Topic: attachement broken  (Read 3654 times)

Offline atlas95

  • Newbie
  • *
  • Posts: 6
attachement broken
« on: May 19, 2010, 01:02:52 PM »
Hi,

On svn current version, attach file is broken, I can't attach a file in a new mail.

Is it normal ?

Thanks ;-)

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,518
    • http://SKaero.com/
attachement broken
« Reply #1 on: May 19, 2010, 10:44:27 PM »
Are you using the default theme?

Offline atlas95

  • Newbie
  • *
  • Posts: 6
attachement broken
« Reply #2 on: May 20, 2010, 06:35:07 AM »
Posted via Mobile Device

Offline atlas95

  • Newbie
  • *
  • Posts: 6
attachement broken
« Reply #3 on: May 20, 2010, 06:35:49 AM »
Yes i use default thème!
:/
Posted via Mobile Device

Offline hosenhans

  • Jr. Member
  • **
  • Posts: 30
attachement broken
« Reply #4 on: May 21, 2010, 06:39:10 AM »
Similar problem here with svn from 05-19-2010 (default theme). Saving a message with attachment as draft doesn't work. Neither does a sent mail with attachment show up in the Sent folder:

Code: [Select]
[21-May-2010 12:30:41 +0200]: IMAP Error: Could not save message in Drafts in /var/www/xyz/html/roundcubemail-trunk/program/steps/mail/sendmail.inc on line 617 (POST /?_task=mail&_action=send)
[21-May-2010 12:31:57 +0200]: IMAP Error: Could not save message in Sent in /var/www/xyz/html/roundcubemail-trunk/program/steps/mail/sendmail.inc on line 617 (POST /?_task=mail&_action=send)

Both works with 0.3.1

Offline atlas95

  • Newbie
  • *
  • Posts: 6
attachement broken
« Reply #5 on: May 22, 2010, 07:03:09 PM »
Hi,

I'm in holiday I can't do a lot of test, i have just quickly update svn version and problem is yet here.

I use a lot of myroundcubemail plugins too ...

Offline atlas95

  • Newbie
  • *
  • Posts: 6
attachement broken
« Reply #6 on: May 26, 2010, 07:14:23 AM »
Hi,

It is resolved, it was Jsvk problem, it work well, but virtual keyboard doesn't work too now :D

Offline hosenhans

  • Jr. Member
  • **
  • Posts: 30
attachement broken
« Reply #7 on: May 26, 2010, 12:00:20 PM »
atlas95, sorry for hijacking your thread ;-)
Just for the record: the problem I am facing has been reported as a bug at #1486712 (Unable to save mail in cyrus imapd) ? Roundcube Webmail.