Author Topic: A few round cube webmail issues ;-(  (Read 2007 times)

Offline CanoeBoy

  • Newbie
  • *
  • Posts: 1
A few round cube webmail issues ;-(
« on: July 05, 2010, 07:41:22 AM »
Hi All

If i have posted in the wrong place then sorry

Firstly how do i know what version of roundcube i have installed ?

Have a site at siteground.com and they give roundcube as webmail but i dont know what version i have ?

Secondly and this is my main issue, i have people with 6 email account logging in via webmail (IE, FF or Safari) and we have an attachment problem

PDF's seem fine, jpegs seem fine xls seem fine

But .doc and .docx are not showing always

It happens when people send us an email, when looking at it in the webmail inbox the paper clip always shows on the right

BUT small 50/60kB .docs show as an attacment in the email (either in the preview pane or when you open the email)

however emails that are around 400kB upwards dont show up either in the preview pane or in the email when opened, although as i said above its showing as a paperclip in the inbox

And if i forward this email and open it up with say outlook or thunderbird then the attachment is there (.doc) and opens fine in word

The name of the word doc is

MeetingNotes_June10

Now could it be the underscore ? (Just read something about special characters) ?

All help appreciated as i really need to get this fixed asap !

Many Thanks

Dave
« Last Edit: July 05, 2010, 07:45:45 AM by CanoeBoy »

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,534
    • http://SKaero.com/
A few round cube webmail issues ;-(
« Reply #1 on: July 06, 2010, 12:57:58 PM »
Try the SVN and see if the problem continues.