Author Topic: "Invalid e-mail address" when recipient contains equals sign...  (Read 2944 times)

mullinski

  • Guest
Hi everyone,

can anyone explain to me why Roundcube says always "Invalid e-mail adress" when i try to reply to ezmlm mailing-list with a recipient which contains the equals sign "=" ?

In fact, Rouncube can't accept this sign in the recipient adress :eek:. When i delete this sign from address... Roundcabe sent the mail ! Do you believed that :idiot: ?

I try with another webmails like "Horde" or "Iloha Mail"... and it's works :'(.

Is it a bug ? Please, try to help a novice :p...
« Last Edit: August 27, 2010, 08:32:16 PM by mullinski »

mullinski

  • Guest
"Invalid e-mail address" when recipient contains equals sign...
« Reply #1 on: August 27, 2010, 09:09:07 PM »
Well... :rolleyes:. ok, sorry, I found the good place to search : I know now it's a bug (#1486808 (local part may contain equal sign) ? Roundcube Webmail).

But, sorry, I'm not an english speaker : could anyone tell me if the bug is fixed in the 0.4 stable release or in the 0.41 ? I'm not sure that I understand... :-\

It's important because my webhost provide only the 0.4 beta and I can't install myself Roundcube (it's a share web hosting). But maybe I can ask them to install the new release...

Thanks

Offline ABerglund

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 673
"Invalid e-mail address" when recipient contains equals sign...
« Reply #2 on: August 27, 2010, 09:59:04 PM »
This was fixed after the 0.4-stable release. So for shared web hosting, you will probably need to wait for the 0.4.1 release, which could be a while yet.
Arne Berglund
SysAdmin, Internet Services
Lane Education Service District
Eugene, OR, USA

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,501
    • http://SKaero.com/
"Invalid e-mail address" when recipient contains equals sign...
« Reply #3 on: August 27, 2010, 11:47:25 PM »
You could install the SVN version, RoundCube works on most shared hosts as long as you have PHP and a database http://trac.roundcube.net/wiki/Howto_Requirements

mullinski

  • Guest
"Invalid e-mail address" when recipient contains equals sign...
« Reply #4 on: August 28, 2010, 12:39:31 PM »
Quote from: ABerglund;29713
This was fixed after the 0.4-stable release. So for shared web hosting, you will probably need to wait for the 0.4.1 release, which could be a while yet.
Ok :D.
I see there is still 36 active tickets, so I will wait until 0.4.1 release ;)...

Quote from: skaero;29714
You could install the SVN version, RoundCube works on most shared hosts as long as you have PHP and a database Howto_Requirements ? Roundcube Webmail
Well, I know that I can install PHP and Mysql database : I have already do this for install a blog on the web-shared host (provided by OVH), but I'm not sure that I'm so good for install a webmail and then manage mailing for the 25 employees of the small businesses in which I work ;D.

Thanks anyway for your help O0

Offline angeluisa

  • Newbie
  • *
  • Posts: 1
    • http://snowboardsreviews.com/lib-tech-skate-banana
"Invalid e-mail address" when recipient contains equals sign...
« Reply #5 on: August 29, 2010, 11:00:38 AM »
Quote from: mullinski;29710
Hi everyone,

can anyone explain to me why Roundcube says always "Invalid e-mail adress" when i try to reply to ezmlm mailing-list with a recipient which contains the equals sign "=" ?

In fact, Rouncube can't accept this sign in the recipient adress :eek:. When i delete this sign from address... Roundcabe sent the mail ! Do you believed that :idiot: ?

I try with another webmails like "Horde" or "Iloha Mail"... and it's works :'(.

Is it a bug ? Please, try to help a novice :p...


Got same problem? Is it a bug or something? please help anyone. thanks.

mullinski

  • Guest
"Invalid e-mail address" when recipient contains equals sign...
« Reply #6 on: August 30, 2010, 03:12:37 PM »
Quote from: angeluisa;29742
Got same problem? Is it a bug or something? please help anyone. thanks.
Well :rolleyes:, as you can read above, it's a bug :p...

By pure chance, my web-host just migrate today roundcube 0.4 beta to Roudcube 0.4 stable... and equals sign is now allowed O0 !