Author Topic: Attachment - Internal error occured while sending mails  (Read 2286 times)

Offline romantik

  • Newbie
  • *
  • Posts: 3
Attachment - Internal error occured while sending mails
« on: October 15, 2010, 02:33:05 AM »
Hi all,


I have a little problem...

An internal error occured while sending mails, with special chars ( for example: jőrgensson.jpg)

roundcube version: 0.4
mysql Server version: 5.0.77-0.dotdeb.0 (Dotdeb)

What can i do?

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,638
    • http://SKaero.com/

Offline romantik

  • Newbie
  • *
  • Posts: 3
Attachment - Internal error occured while sending mails
« Reply #2 on: October 15, 2010, 03:18:00 AM »
I've tried modding .htaccess:
php_flag suhosin_simulation Off

It doesn't work for me...:(


What, and where modifying?
sorry, i'm lame.

ps: PHP 5.2.13-0.dotdeb.1 with Suhosin-Patch 0.9.7 (cli) (built: Apr 19 2010 13:26:34)


mysql> SHOW CREATE TABLE session;

| session | CREATE TABLE `session` (
  `sess_id` varchar(40) NOT NULL default '',
  `created` datetime NOT NULL default '0000-00-00 00:00:00',
  `changed` datetime NOT NULL default '0000-00-00 00:00:00',
  `ip` varchar(40) NOT NULL default '',
  `vars` text NOT NULL,
  PRIMARY KEY  (`sess_id`),
  KEY `changed_index` (`changed`)
) ENGINE=MyISAM DEFAULT CHARSET=latin1 |
« Last Edit: October 15, 2010, 03:24:49 AM by romantik »

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,638
    • http://SKaero.com/
Attachment - Internal error occured while sending mails
« Reply #3 on: October 15, 2010, 03:26:29 AM »
The end solution in the ticket was to change the sessions table (in the database) charset for all of the columns to utf8.

Offline romantik

  • Newbie
  • *
  • Posts: 3
Attachment - Internal error occured while sending mails
« Reply #4 on: October 15, 2010, 03:47:25 AM »
It works!


Thank you for your help!
« Last Edit: October 15, 2010, 04:05:25 AM by romantik »