Author Topic: User preferences page blank, and file attachments no longer available after upgrade.  (Read 2658 times)

Offline Mastodon

  • Newbie
  • *
  • Posts: 6
Release 0.4.1

**Users preferences window draws but no content is displayed for basic or advanced view.

**Users can no longer attach files to emails as the paperclip link for attachments has stopped working. :confused:

First time forum user. Glad to paste or submit anything needed to troubleshoot this issue.

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,600
    • http://SKaero.com/
Are you using the default theme (the one that came with the new version). Also you should upgrade to RoundCube v0.4.2.

Offline Mastodon

  • Newbie
  • *
  • Posts: 6
I have not changed any theme. I will try an upgrade to the latest. thanks.

Offline Mastodon

  • Newbie
  • *
  • Posts: 6
I have upgraded to the latest version following the instructions supplied. I still have the same issue. Anyone run into this or have any tips?

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,600
    • http://SKaero.com/
Are you using any plugins?

Offline Mastodon

  • Newbie
  • *
  • Posts: 6
Negative. No plugins activated.

Offline tconnell.mw

  • Newbie
  • *
  • Posts: 3
I'm having the same problem with Roundcube 0.4.2, no plugins, no errors that I can see in the logs.  Upgraded from 0.2 stable.

Offline Mastodon

  • Newbie
  • *
  • Posts: 6
Anyone have any suggestions?

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,600
    • http://SKaero.com/
I'd have to look at it to get a better idea of what's going on, if you send me a test account I can look into it.

Offline tconnell.mw

  • Newbie
  • *
  • Posts: 3
Go here and login with

tcroundc
gr33bl3

Offline SKaero

  • Administrator
  • Hero Member
  • *****
  • Posts: 5,600
    • http://SKaero.com/
You need to use the new defeat theme that came with 0.4.2, your still using a modified version of older version of the skin, thats what's causing all of your problems.

Offline tconnell.mw

  • Newbie
  • *
  • Posts: 3
That was it.  I thought I had followed the step of copying in the new skins, but apparently not.  Thank you for the help! :)

Offline Mastodon

  • Newbie
  • *
  • Posts: 6
I downloaded a brand new theme and that cured my problem as well. Thank you for the help and suggestions.