Author Topic: Annoying problem with cyrillic character folders  (Read 1990 times)

Offline marin

  • Jr. Member
  • **
  • Posts: 17
Annoying problem with cyrillic character folders
« on: November 02, 2006, 03:58:05 PM »
Hi all,
I'm running SVN 360, it's quite OK, but I noticed that little ugly thingy...
When you create a folder with name in bulgarian (cyrillic letters) it is displayed and handled fine within RC, but when you select the folder in the title bar the name is displayed wrong - with some symbols.
And when you select it once, those ugly symbols stay up there no matter which other folder you select next , thats the bad part.

In my courierimapsubscribed file in the users maildir the same symbols are shown.
The machine locale is: LANG=en_US.UTF-8 if this is relevant.

Does anyone has similar problems ?

Offline aim

  • Newbie
  • *
  • Posts: 8
Re: Annoying problem with cyrillic character folders
« Reply #1 on: February 15, 2007, 07:46:17 PM »
Quote from: marin
Hi all,
I'm running SVN 360, it's quite OK, but I noticed that little ugly thingy...
When you create a folder with name in bulgarian (cyrillic letters) it is displayed and handled fine within RC, but when you select the folder in the title bar the name is displayed wrong - with some symbols.
And when you select it once, those ugly symbols stay up there no matter which other folder you select next , thats the bad part.

In my courierimapsubscribed file in the users maildir the same symbols are shown.
The machine locale is: LANG=en_US.UTF-8 if this is relevant.

Does anyone has similar problems ?


I have the similar one!

It seems that there is no recoding on editing and creation name, while when rc reads the folder names through the IMAP server -- everything works just perfect.

I feel I could fix this bug, if only I would have enaugh skill in php programming... but since I'm not -- I just have to pray for devs... :(