Author Topic: IMAP Issues  (Read 1846 times)

Offline alan

  • Newbie
  • *
  • Posts: 1
IMAP Issues
« on: October 24, 2010, 12:27:35 PM »
When trying to sign into roundcube it says the following "connection to imap server failed" .... can anyone help me with what this means and what I should do?

Offline hufemj

  • Newbie
  • *
  • Posts: 2
Maybe wrong user?
« Reply #1 on: October 24, 2010, 01:13:04 PM »
Quote from: alan;30877
When trying to sign into roundcube it says the following "connection to imap server failed" .... can anyone help me with what this means and what I should do?


I went through something similar to this today. When installing roundcube, it asked for a particular user. I have two users on my system and only the one that roundcube was initially configured for worked as a login. There's also an 'autocreate' checkbox in the configuration to automatically configure the DB with the user name entry. If that's not checked, I believe you have to manually add the user name to the database. If it is checked, the first time you log in, the DB entry is created.

Can you access the imap email from a different email client, such as Thunderbird?

Mark

Offline Pedro

  • Newbie
  • *
  • Posts: 1
IMAP Connection failed after setting default mail host
« Reply #2 on: January 29, 2011, 07:21:14 PM »
I have the same issue but after I changed the rcmail default host setting so I didn't have to type it in on the login page every time:confused:

Offline Silencer

  • Jr. Member
  • **
  • Posts: 43
IMAP Issues
« Reply #3 on: January 30, 2011, 09:18:48 AM »
@alan
As hufemj already said, it is much easier to test & troubleshoot in TB (especially when you are new to IMAP).
This is the variable in the conf file, that needs to be set to "true" when you login the first time and didn't create the user in your database manually:
Code: [Select]
$rcmail_config['auto_create_user'] = true;
« Last Edit: January 30, 2011, 09:22:09 AM by Silencer »