Author Topic: Revision 273  (Read 9209 times)

Offline flosoft

  • Sr. Member
  • ****
  • Posts: 349
    • http://flosoft.biz
Revision 273
« on: July 06, 2006, 10:31:32 AM »
Hey again. 273 is out :)

So here's my checklist:

#1: My Spellchecker still doesn't work
#2: Selecting Multiple contacts in the Adressbook doesn't work.

That is all that I found which isn't working.

Offline flosoft

  • Sr. Member
  • ****
  • Posts: 349
    • http://flosoft.biz
Re: Revision 273
« Reply #1 on: July 06, 2006, 10:35:57 AM »
#3: Autosaving if no Adress is filled in gives the error message: Could not be sent.
#4: Autosaving re-adds the signature.

Offline simoesp

  • Jr. Member
  • **
  • Posts: 46
Re: Revision 273
« Reply #2 on: July 06, 2006, 10:40:02 AM »
Spell Cheker working fine with me :-\ (Using Firefox)
--------------------------------------------------------
 **                       S.I.M.O.E.S.P.                       **
--------------------------------------------------------

Offline flosoft

  • Sr. Member
  • ****
  • Posts: 349
    • http://flosoft.biz
Re: Revision 273
« Reply #3 on: July 06, 2006, 10:43:38 AM »
#5: If you reclick on a folder, the messages dissappear. If you have several pages of mails, your mails can't be displayed (empty list).

Offline kfordham281

  • Jr. Member
  • **
  • Posts: 13
Re: Revision 273
« Reply #4 on: July 06, 2006, 12:59:08 PM »
Quote from: flosoft
#5: If you reclick on a folder, the messages dissappear. If you have several pages of mails, your mails can't be displayed (empty list).

I also experienced this in Rev 271

Offline igeoffi

  • Jr. Member
  • **
  • Posts: 27
Re: Revision 273
« Reply #5 on: July 06, 2006, 02:54:07 PM »
spellcheck fine.....
ill confirm the other bugs later...

Offline yllar

  • Full Member
  • ***
  • Posts: 106
Re: Revision 273
« Reply #6 on: July 06, 2006, 03:03:39 PM »
#1 not confirmed
#3 confirmed
irc://irc.freenode.net:6667/#roundcube

Offline flosoft

  • Sr. Member
  • ****
  • Posts: 349
    • http://flosoft.biz
Re: Revision 273
« Reply #7 on: July 06, 2006, 03:05:39 PM »
hmm ... might my Spellchecker not work as I use an SSL connection to my RC?

Reload

  • Guest
Re: Revision 273
« Reply #8 on: July 06, 2006, 04:55:25 PM »
Quote from: flosoft
Hey again. 273 is out :)

So here's my checklist:

#1: My Spellchecker still doesn't work
#2: Selecting Multiple contacts in the Adressbook doesn't work.

That is all that I found which isn't working.

#1: No problem
#2: Confirmed


Problem with saving to Draft:
Error log:
[06-Jul-2006 22:53:48 +0200] IMAP Error: Could not save message in Drafts in /home/webcrew/public_html/webmail/program/steps/mail/sendmail.inc on line 0

Offline darkcoder

  • Jr. Member
  • **
  • Posts: 14
Re: Revision 273
« Reply #9 on: July 07, 2006, 12:21:29 AM »
Quote from: flosoft
Hey again. 273 is out :)

So here's my checklist:

#1: My Spellchecker still doesn't work
#2: Selecting Multiple contacts in the Adressbook doesn't work.

That is all that I found which isn't working.

I had problems with my spellchecker until I turned the firewall off on the server.

Offline darkcoder

  • Jr. Member
  • **
  • Posts: 14
Re: Revision 273
« Reply #10 on: July 07, 2006, 12:35:40 AM »
I fixed my firewall problem by opening traffic from the server to the Internet with port 443.

Probably you are having problems after this commit
http://trac.roundcube.net/trac.cgi/changeset/265

Offline vgranieri

  • Newbie
  • *
  • Posts: 4
Re: Revision 273
« Reply #11 on: July 07, 2006, 06:04:11 AM »
Spell check not working even with firewall turned off

Offline flosoft

  • Sr. Member
  • ****
  • Posts: 349
    • http://flosoft.biz
Re: Revision 273
« Reply #12 on: July 07, 2006, 07:53:57 AM »
Quote from: darkcoder
I fixed my firewall problem by opening traffic from the server to the Internet with port 443.

Probably you are having problems after this commit
http://trac.roundcube.net/trac.cgi/changeset/265

Nope. That isn't any problem normally.

Offline darkcoder

  • Jr. Member
  • **
  • Posts: 14
Re: Revision 273
« Reply #13 on: July 09, 2006, 01:33:50 PM »
Quote from: flosoft
Quote from: darkcoder
I fixed my firewall problem by opening traffic from the server to the Internet with port 443.

Probably you are having problems after this commit
http://trac.roundcube.net/trac.cgi/changeset/265

Nope. That isn't any problem normally.

Unless you have an installation like mine where each server has its own firewall enabled and only the ports used for incoming/outgoing traffic enable, everything else just drop it. In that case, need to open outside traffic in port 443.

Do you keep patching a previous copy of roundcube, or test a clean svn downloaded copy?

Try changing the google link to the way it was before Build 265, port 80 instead of 443, and give it a try.

Offline flosoft

  • Sr. Member
  • ****
  • Posts: 349
    • http://flosoft.biz
Re: Revision 273
« Reply #14 on: July 09, 2006, 05:13:19 PM »
Clean version.