Author Topic: IMAP search does not work  (Read 1075 times)

Offline grpprod

  • Full Member
  • ***
  • Posts: 53
IMAP search does not work
« on: February 11, 2011, 12:32:04 PM »
Hi,
the quicksearch always returns no results. the following is logged in imap's debug log. I would appreciate some help.

Code: [Select]

[11-Feb-2011 19:24:18 +0200]: S: * CAPABILITY IMAP4rev1 LITERAL+ SASL-IR LOGIN-REFERRALS ID ENABLE SORT SORT=DISPLAY THREAD=REFERENCES THREAD=REFS MULTIAPPEND UNSELECT IDLE CHILDREN NAMESPACE UIDPLUS LIST-EXTENDED I18NLEVEL=1 CONDSTORE QRESYNC ESEARCH ESORT SEARCHRES WITHIN CONTEXT=SEARCH LIST-STATUS QUOTA
[11-Feb-2011 19:24:18 +0200]: S: cp01 OK Capability completed.
[11-Feb-2011 19:24:18 +0200]: C: sel1 SELECT "INBOX"
[11-Feb-2011 19:24:18 +0200]: S: * FLAGS (\Answered \Flagged \Deleted \Seen \Draft $Forwarded receipt-handled $label1 $MDNSent NonJunk $label4 $label2 $label3 $label5)
[11-Feb-2011 19:24:18 +0200]: S: * OK [PERMANENTFLAGS (\Answered \Flagged \Deleted \Seen \Draft $Forwarded receipt-handled $label1 $MDNSent NonJunk $label4 $label2 $label3 $label5 \*)] Flags permitted.
[11-Feb-2011 19:24:18 +0200]: S: * 710 EXISTS
[11-Feb-2011 19:24:18 +0200]: S: * 0 RECENT
[11-Feb-2011 19:24:18 +0200]: S: * OK [UIDVALIDITY 1247764975] UIDs valid
[11-Feb-2011 19:24:18 +0200]: S: * OK [UIDNEXT 39764] Predicted next UID
[11-Feb-2011 19:24:18 +0200]: S: * OK [HIGHESTMODSEQ 1073] Highest
[11-Feb-2011 19:24:18 +0200]: S: sel1 OK [READ-WRITE] Select completed.
[11-Feb-2011 19:24:18 +0200]: C: s UTF-8 ALL HEADER from {23}
[11-Feb-2011 19:24:18 +0200]: S: s BAD Error in IMAP command UTF-8: Unknown command.
[11-Feb-2011 19:24:18 +0200]: C: s UTF-8 ALL HEADER from {23}
[11-Feb-2011 19:24:18 +0200]: S: s BAD Error in IMAP command UTF-8: Unknown command.
[11-Feb-2011 19:24:18 +0200]: C: I LOGOUT