Author Topic: No email in inbox  (Read 945 times)

Offline lionspy100

  • Newbie
  • *
  • Posts: 1
No email in inbox
« on: August 14, 2011, 11:57:48 AM »
I've been searching all over to figure out this issue I'm having with roundcube.
I have a VPS server running CentOS 5 with Postfix and Dovecot.

I have a few domains hosted on this machine, but I'm working on just one email for one of my domains. Caching is disabled.
I can send, and I see the email is being sent back as I reply from my gmail account.

This is one of the logs from today:

Code: [Select]
9:38:29 avica postfix/smtpd[10191]: connect from mail-gx**7.google.com[209.****]
Aug 14 19:38:29 avica postfix/smtpd[10191]: C4236BEB0001: client=mail-gx0-f177.google.com[20*]
Aug 14 19:38:29 avica postfix/cleanup[10199]: C4236BEB0001: message-id=<CALzc3dQHNYXSjNJr-LP_jE589APN+d1ZRgnpKCY6Hhn-BhZ3yQ@mail.gmail.com>
Aug 14 19:38:29 avica postfix/qmgr[12170]: C4236BEB0001: from=<test@gmail.com>, size=3056, nrcpt=1 (queue active)
Aug 14 19:38:29 avica postfix/local[10201]: C4236BEB0001: to=<lionspy@avica.benswebsite.org>, relay=local, delay=0.15, delays=0.15/0.01/0/0, dsn=2.0.0, status=sent (delivered to mailbox)
Aug 14 19:38:29 avica postfix/qmgr[12170]: C4236BEB0001: removed


Thats from when I tried it with the server name... It gives the same result when I just use the domain but not the server name.
I'm not sure what else to do.

Its a 0.5.4 Stable Release.