Author Topic: Sending email works but system gives error  (Read 2065 times)

Offline Tobi

  • Newbie
  • *
  • Posts: 3
Sending email works but system gives error
« on: November 27, 2006, 11:23:02 AM »
Strange problem:
When I send a test email to another account of mine it arrives, but the "Sending message" box keeps spinning for a while and after that I have a php timeout error in the roundcube error log:

Quote
Maximum execution time of 120 seconds exceeded in /usr/home/virginia/public_html/cube/program/lib/imap.inc on line 130

Seems that the imap.inc never receives an answer from the server.
However, as mentioned above, the email gets sent fine....

I tried with
$rcmail_config['smtp_server'] = '';

as well as
$rcmail_config['smtp_server'] = 'my.imap.server';
(which is on another box)

both send the email but let roundcube idle around for minutes.
I switched ip_check on and off - no effect.

I have another server running roundcube that does not have this problem.
So it may be system related but why doesn't the imap.inc function iil_ReadLine
get anything to read???

Help please!

Offline Tobi

  • Newbie
  • *
  • Posts: 3
Re: Sending email works but system gives error
« Reply #1 on: November 27, 2006, 12:26:22 PM »
Solved it.

For some reason, there was the box "Sent" on the left side of the messages.
This, I assume, was created by Thunderbird when I accessed the account from there.

However, in my roundcube settings I could only find the box "sent" - lowercase.
So, in the settings I renamed "sent" to "Sent" - and voila, it worked.

Don't ask me how these two different names went there but that's what happened...