Author Topic: Inbox seems to be messed up...  (Read 2132 times)

Offline Hami

  • Newbie
  • *
  • Posts: 2
Inbox seems to be messed up...
« on: December 12, 2006, 07:27:47 PM »
Hi,

When viewing my mail in Roundcube I seem to occasionally (though this is getting more and more frequent) get the body of a different email attached to the header of the email I wanted to read. Double clicking the email in the Inbox gives me the the correct header (Subject, Sender etc are all correct) but the body of the message is from another mail. I would almost say they are offset by a certain amount but I can't be sure, i.e. message 3 is now message 8 and message 8 is now message 13, and so on.

Most of the time this problem fixes it self, but this time it doesn't seem to be. I seem to be missing some emails from the list in my Inbox which seem to be causing this offset, but viewing a message gives me the missing email but with the header of the mail listed in the inbox (I hope that makes sense?)

I've seen a similar problem in my mail client (Mail.app), but a rebuild of the mailbox fixes it, but this problem seems to be with Roundcube as my mail client doesn't have a problem or need to rebuild the mailbox.

How can I fix this issue in Roundcube?
I really like this webmail client, but this seems to be happening more and more now and I really don't want to switch back to SquirrelMail.

On a related note, I occasionally get a problem where the Inbox says it's show messages 1-40 (of 100 or so) and there is clearly not 40 messages in the list – could this be a related issue?

thanks in advance,

/ Hami

Offline Hami

  • Newbie
  • *
  • Posts: 2
Re: Inbox seems to be messed up...
« Reply #1 on: December 12, 2006, 07:51:58 PM »
After reading some more posts on the forum, I thought I would try disabling caching in main.inc.php and it seems to have fixed the problem.
Move along nothing to see here...

/ Hami